[needs-packaging] Speed Dreams

Bug #1058018 reported by Guest One on 2012-09-28
20
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Debian
New
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Summary: A racing simulator with rich graphics and physics

License: GPL2

Website: http://www.speed-dreams.org/

tags: added: needs-packaging
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Released
Changed in debian:
status: Fix Released → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.