Comment 6 for bug 1008197

The problem can be solved by installing the 1.6.0_32 version of Java - which can be found here: http://www.oracle.com/technetwork/java/javase/downloads/jre-6u32-downloads-1594646.html

Here's the step by step: http://microchip.wikidot.com/mplab:how-to-install-java-on-linux

When you're done, try this on terminal:

~ $ java -version

Make sure the output is:

java version "1.6.0_32"
Java(TM) SE Runtime Environment (build 1.6.0_32-b05)
Java HotSpot(TM) Server VM (build 20.7-b02, mixed mode)

I'm pretty sure it will work. Cheers!