Comment 1929 for bug 1

"So wearables (incl watches) (...) are likely to keep using unix-based
systems, usually specifically gnu&linux."

Tizen is one of them.
https://en.m.wikipedia.org/wiki/Tizen

Regards,
zakzor

On Wed, Dec 14, 2016, 12:35 Tom <email address hidden> wrote:

> Hi :)
> While this is still true and unlikely to change many people are using
> chromebooks, tablets, phones and other devices to do things that they
> previously would have had to use a desktop to do. Laptops have also become
> much more popular too. A few years ago some study allegedly found that 80%
> of computer usage is now done using tablets and phones.
>
> For tablets and phones gnu&linux is king. Android is a flavour of
> gnu&linux on a layer of java. Blackberry is gnu&linux, and of course
> Chrome is too. iPads and iPhones, really anything Apple, is a flavour of
> BSD, which is another unix-based system = practically a sister/brother of
> gnu&linux. Apparently only about 1% of hand-helds (tablets and phones etc)
> use a Windows-based system. Windows has one major disadvantage in trying
> to run on hand-helds which is that it's a huge great big bloated behemoth
> despite their best efforts at slashing it down-to-size. It just about
> manages to cope on laptops but when they tried to push it onto netbooks it
> performed so badly that it killed the entire netbook market. We see some
> resurgence of the netbook market through Chromebooks but people are still
> wary of that form-factor, thanks to Windows.
>
> Windows are attempting to rewrite Windows to work on Arm chips, having
> recently abandoned their earlier recent attempt, but it's likely they will
> still need vast amounts of resources, such as one would reasonably expect
> from a desktop/laptop - and still not work on other form-factors.
>
> So wearables (incl watches) and handhelds, and chromebooks are likely to
> keep using unix-based systems, usually specifically gnu&linux.
>
>
> This bug was first raised when the word "desktop" covered all the
> form-factors that could be used in small-business and by families or other
> private usage. Nowadays the term "desktop", even if expanded to include
> laptops, only represents under 20% of that market.
>
> Regards from
> Tom :)
>
>
> On 13 December 2016 at 14:40, Luca Ciavatta <email address hidden>
> wrote:
>
> > I confirm this bug.
> > I visited some local PC stores (middle-sized city in Italy) and I
> > attempted to buy a machine without any proprietary software.
> >
> > All the computers on sale had proprietary software.
> >
> > --
> > You received this bug notification because you are subscribed to the bug
> > report.
> > https://bugs.launchpad.net/bugs/1
> >
> > Title:
> > Microsoft has a majority market share
> >
> > Status in Clubdistro:
> > Confirmed
> > Status in Computer Science Ubuntu:
> > Confirmed
> > Status in LibreOffice:
> > New
> > Status in dylan.NET.Reflection:
> > Invalid
> > Status in dylan.NET:
> > Invalid
> > Status in EasyPeasy Overview:
> > Confirmed
> > Status in Ichthux:
> > Invalid
> > Status in JAK LINUX:
> > Invalid
> > Status in LibreOffice:
> > In Progress
> > Status in Skylinux:
> > New
> > Status in Linux Mint:
> > In Progress
> > Status in The Linux OS Project:
> > In Progress
> > Status in Neobot:
> > New
> > Status in Novabot:
> > New
> > Status in OpenOffice:
> > In Progress
> > Status in Tabuntu:
> > Invalid
> > Status in Tivion:
> > Invalid
> > Status in Tv-Player:
> > Invalid
> > Status in Ubuntu Malaysia LoCo Team:
> > In Progress
> > Status in Wine:
> > Unknown
> > Status in Ubuntu:
> > Fix Released
> > Status in Arch Linux:
> > Confirmed
> > Status in Baltix:
> > Confirmed
> > Status in Debian:
> > In Progress
> > Status in Fedora:
> > Confirmed
> > Status in Fluxbuntu:
> > Confirmed
> > Status in openSUSE:
> > In Progress
> > Status in Tilix:
> > New
> >
> > Bug description:
> > See Mark's closure comment here: https://bugs.launchpad.net/
> > ubuntu/+bug/1/comments/1834
> > ------
> >
> > Microsoft has a majority market share in the new desktop PC
> > marketplace. This is a bug which Ubuntu and other projects are meant
> > to fix. As the philosophy of the Ubuntu Project states, "Our work is
> > driven by a belief that software should be free and accessible to
> > all."
> >
> > "Ubuntu software is free. Always was, always will be. Free software
> > gives everyone the freedom to use it however they want and share with
> > whoever they like. This freedom has huge benefits. At one end of the
> > spectrum it enables the Ubuntu community to grow and share its collective
> > experience and expertise to continually improve all things Ubuntu. At the
> > other, we are able to give access to essential software for those who
> > couldn’t otherwise afford it – an advantage that’s keenly felt by
> > individuals and organisations all over the world."
> > * http://www.ubuntu.com/project/about-ubuntu/our-philosophy
> >
> > Non-free software leaves users at the mercy of the software owner and
> > concentrates control over the technology which powers our society into
> > the hands of a few. Additionally, proprietary software stifles
> > innovation, maintains artificial scarcities, and enables malicious
> > anti-features such as DRM, surveillance, and other monopolistic
> > practices.
> >
> > This bug is widely evident in the PC industry.
> >
> > Steps to repeat:
> >
> > 1. Visit a local PC store.
> > 2. Attempt to buy a machine without any proprietary software.
> >
> > What happens:
> >
> > Almost always, a majority of PCs for sale have Microsoft Windows pre-
> > installed. In the rare cases that they come with a GNU/Linux operating
> > system or no operating system at all, the drivers and BIOS may be
> > proprietary.
> >
> > What should happen:
> >
> > A majority of the PCs for sale should include only free software.
> >
> > * http://www.gnu.org/philosophy/free-sw.html
> > * http://www.debian.org/social_contract#guidelines
> > * http://www.opensource.org/docs/osd
> >
> > To manage notifications about this bug go to:
> > https://bugs.launchpad.net/clubdistro/+bug/1/+subscriptions
> >
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1
>
> Title:
> Microsoft has a majority market share
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/clubdistro/+bug/1/+subscriptions
>