Privacy Policy does not cover data collected from Activity Log Manager

Bug #965596 reported by Benjamin Kerensa on 2012-03-26
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Activity Log Manager
Undecided
Unassigned
Ubuntu Website - OBSOLETE
Undecided
Unassigned

Bug Description

The new Privacy Panel in 12.04 links to the Ubuntu Privacy Policy here:
http://www.ubuntu.com/aboutus/privacypolicy

This Privacy Policy is pretty poor in quality at best even for a Website Privacy Policy and does not clearly outline what is done with information harvested through Ubuntu Installs that enable sharing of usage statistics with Canonical.

summary: - Privacy Police does not cover data collected from end-user OS
+ Privacy Policy does not cover data collected from Activity Log Manager
Matthew Paul Thomas (mpt) wrote :

This bug should be assigned to Andrew Sinclair (~andrew-sinclair), but Launchpad refuses to let me assign it.

Benjamin Kerensa (bkerensa) wrote :

I am going to point Canonical General Counsel to have a look at this since it was confirmed and we know that there maybe a draft that covers collection and handling of data from end-users notably.

Changed in activity-log-manager:
status: New → Confirmed
Changed in ubuntu-website:
status: New → Confirmed

Privacy policy updated in October 2012.

Changed in activity-log-manager:
status: Confirmed → Fix Released
Changed in ubuntu-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers