Planet Ubuntu Feedback Link Broken

Bug #731766 reported by Martin Owens on 2011-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Website - OBSOLETE
Undecided
Unassigned
ubuntu-website-content
Medium
Matthew Nuzum

Bug Description

The ubuntu planet feedback link is still broken.

http://www.ubuntu.com/feedback

affects: ubuntu-community → ubuntu-website
Matthew Nuzum (newz) wrote :

Daniel, any suggestions what should happen when someone wants to give feedback from the planet site?

Changed in ubuntu-website:
status: New → Invalid
Changed in ubuntu-website-content:
status: New → Invalid
Martin Owens (doctormo) wrote :

Richard - I wish I could set this bug report to "Rudely set to Invalid", please consider what your inconsiderate actions have on people's feelings when they report bugs in good faith.

Setting bugs to Invalid or Won't Fix without saying _anything_ is not acceptable behaviour.

Changed in ubuntu-website-content:
status: Invalid → New
Richard Henry Lee (rhlee) wrote :

Sorry I got mixed up, I thought it was invalid because it was set to invalid in the other project.
The reason why it was set to invalid in the other project was because it did not belong there rather than the bug itself being invalid.

Yes, this is a valid bug.

Sorry for any confusion caused.

Richard Henry Lee (rhlee) wrote :

Also I'm pretty new to this so I don't know how everything works.

Changed in ubuntu-website-content:
status: New → Confirmed
importance: Undecided → Medium
Richard Henry Lee (rhlee) wrote :

Where does this link originate from?

The link is at the very bottom of planet.ubuntu.com
On Apr 6, 2011 12:06 PM, "Richard Henry Lee" <email address hidden>
wrote:
> Where does this link originate from?
>
> --
> You received this bug notification because you are subscribed to Ubuntu
> Website.
> https://bugs.launchpad.net/bugs/731766
>
> Title:
> Planet Ubuntu Feedback Link Broken
>
> Status in Ubuntu Website Product:
> Invalid
> Status in Ubuntu Website Content:
> Confirmed
>
> Bug description:
> The ubuntu planet feedback link is still broken.
>
> http://www.ubuntu.com/feedback

Richard Henry Lee (rhlee) wrote :

We cannot change this, assigning to ISD.

Changed in ubuntu-website-content:
assignee: nobody → Matthew Nuzum (newz)
Matthew Nuzum (newz) wrote :

This has been committed and I've asked IS to update the site. RT #46231

Changed in ubuntu-website-content:
status: Confirmed → Fix Committed
Changed in ubuntu-website-content:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers