Weird border around box on Training page

Bug #585813 reported by Matthew Paul Thomas on 2010-05-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Website - OBSOLETE
Undecided
Matthew Paul Thomas

Bug Description

On <http://www.ubuntu.com/support/training>, the light grey box has a thick dark grey border around three sides. This looks like an accident.

Problem occurs with: Chromium 6.0.444.0 (50419) Ubuntu; Midori 0.2.2 (WebKitGTK+ 1.1.21); Opera 10.10
Does not occur with: Firefox 3.6.3

Matthew Paul Thomas (mpt) wrote :
Chris Johnston (cjohnston) wrote :

What browser are you using mpt? Works fine for me on FF 3.6.3.. Marking confirmed though due to the screenshot.

Changed in ubuntu-website:
status: New → Confirmed
importance: Undecided → Medium
Matthew Nuzum (newz) wrote :

I cannot duplicate this nor can I see any CSS code that would cause it. It may have been fixed since the initial report or I may need additional information. You are correct, what is demonstrated in the screenshot is not intended.

Changed in ubuntu-website:
assignee: nobody → Matthew Paul Thomas (mpt)
importance: Medium → Undecided
status: Confirmed → Incomplete
description: updated
Changed in ubuntu-website:
status: Incomplete → Confirmed
Matthew Paul Thomas (mpt) wrote :

content.css line 600 has "#template-g #panel-flexible-268 .row-wrapper-4 { ... border-color:-moz-use-text-color white white; border-style:none solid solid; border-width:medium 8px 8px;}".

I don't have time to investigate fully, but it might be that WebKit and Trident ignore the "white white" as soon as they see the "-moz-use-text-color".

Matthew Nuzum (newz) on 2011-01-05
Changed in ubuntu-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments