old-releases.ubuntu.com yakkity repo has broken package URLs

Bug #1752204 reported by Matt Heller on 2018-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-website-content
Undecided
Unassigned

Bug Description

The package inventory files for the yakkity repository's amd64 packages, http://old-releases.ubuntu.com/ubuntu/dists/yakkety/main/binary-amd64/Packages.gz [main] and http://old-releases.ubuntu.com/ubuntu/dists/yakkety/universe/binary-amd64/Packages.gz [universe], contains references to packages at URL's that don't exist.

In particular "xz-utils" in the Yakkity 'main' Packages.gz contains
"Filename: pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2.1ubuntu1_amd64.deb"

(corresponding to the full URL http://old-releases.ubuntu.com/ubuntu/pool/main/x/xz-utils/xz-utils_5.1.1alpha+20120614-2.1ubuntu1_amd64.deb )

and "git-buildpackage" in the Yakkity 'universe' Packages contains
"Filename: pool/universe/g/git-buildpackage/git-buildpackage_0.7.5_all.deb"

Neither file exists on the old-releases.ubuntu.com server which make the packages mentioned and any package that depends on them uninstallable. These are not the only packages missing, zlib1g-dev is another and I suspect there are more.

--Matt

information type: Proprietary → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers