Comment 1 for bug 1725197

Manfred Hampl (m-hampl) wrote :

A similar reference to a non-existing i386 installer is still there in Ubuntu 18.04.1

"If you have a non-64-bit processor made by AMD, or if you need full support for 32-bit code, use the i386 images instead."

Either this sentence (twice on the page) has to be deleted, or instructions are necessary how and where to get this i386 image.