Ubuntu Forums not listed as part of thriving community

Bug #1172218 reported by s.fox on 2013-04-24
396
This bug affects 87 people
Affects Status Importance Assigned to Milestone
ubuntu-website-content
Undecided
Anthony Dillon

Bug Description

The Ubuntu Forums [1] is not listed on Meet Ubuntu page [2] under the "A thriving community" section.

The Ubuntu Forums has 1,806,927 members, which makes it one of the largest ubuntu community websites in existence. It encourages both technical support and socialising.

Can you please add it to the list. Thank you.

p.s. Attached is a screenshot of the area on the page I refer to.

[1] http://ubuntuforums.org
[2] http://www.ubuntu.com/desktop

s.fox (silver-fox) wrote :
Elfy (elfy) wrote :

Confirmed

Changed in ubuntu-website:
status: New → Confirmed
matthew symes (matt-symes) wrote :

After checking the ubuntu website myself, i can also confirm that i am affected by this bug as well.

Lisati (lisati) wrote :

I am affected as well.

David Pires (slickymaster) wrote :

Confirmed for me, also. I am as well affected by this bug.

Mörgæs (moergaes) wrote :

Might be a regression. I didn't notice in 12.10.

upromis (promisman) wrote :

Yes, this bug affects me.

Warren Hill (warren-hill) wrote :

Perhaps it should be added but in that case case shouldn't Launchpad Ubuntu be added too?

Launchpad https://launchpad.net/ubuntu
AskUbuntu http://askubuntu.com/

and

Ubuntu Forums http://ubuntuforums.org/forum.php

All provide an excellent service in helping users.

Daniel Holbach (dholbach) wrote :

It would help a lot if you could make sure that the Forums are sufficiently mentioned on the pieces of text we are tracking here: https://wiki.ubuntu.com/CommunityWebsite

It's what the new community web site is going to be.

Daniel Holbach (dholbach) wrote :

Please let me know which text bits you're changing, so I can update the test instance.

Elfy (elfy) wrote :

@dholbach - thanks, we know about that, this bug is something completely different.

Elfy (elfy) wrote :

@ warren-hill - askubuntu is there anyway.

If you go here - http://www.ubuntu.com/desktop

You'll see

"Want to talk to other Ubuntu users straightaway? Share ideas and get advice and help from our large, active community of IT professionals. As a community, we set high standards for friendliness and tolerance, we welcome your questions and contributions!"

Askubuntu and mailing lists are there now, as is Ubuntu blogs ...

I'd not go to http://planet.ubuntu.com/ for advice or help.

Jane Atkinson (irihapeti) wrote :

I am affected as well.

codemaniac (arijit.dutta) wrote :

i am affected by this bug too.

VinDSL (perfect-pecker) wrote :

Me too!

Howard Chan (smartboyhw) wrote :

I'm affected by this bug too.

affects: ubuntu-website → ubuntu-website-content
Daniel Holbach (dholbach) wrote :

Ah, sorry.

s.fox (silver-fox) wrote :

Thanks @Chris Johnston for moving it :)

guillermolisi (guillermolisi) wrote :

Yes, this bug affects me too.

Warren Hill (warren-hill) wrote :

@Elfy:

If you rep-read my post you'll see I wasn't asking for Ask Ubuntu to be added just Launchpad.

I then went on to say all three sites were excellent. I'm active on all of them

Mörgæs (moergaes) wrote :

For the record: A swarm of 'me too' is generally not considered good behaviour in Launchpad. The recommended way for expressing support is to add to the green text at the top of the page.

However, this bug is probably an exception, so keep them coming :-)

s.fox (silver-fox) wrote :

@morgaes - This is the correct link to show it affects you too: https://bugs.launchpad.net/ubuntu-website-content/+bug/1172218/+affectsmetoo :)

Jason D. Cupp (forrestcupp-s) wrote :

Ubuntu Forums has been a great resource to help Canonical give free support to the community without much requirement from Canonical. We've been here providing that support since the very first release. It would be great if we were treated with enough respect to at least be acknowledged. You have to navigate a very narrow and twisty path to find any mention of the Forums anywhere on ubuntu.com.

I am affected by this as well.

Gregor (gregor-g) wrote :

It appears the bug is still there as it affects me as well.

description: updated
Drew Smith (caboose885) wrote :

It affects me as well and drives me crazy. I hope it can be fixed soon!

Kaj Ailomaa (zequence) wrote :

I consider myself affected as well

Chris Johnston (cjohnston) wrote :

Instead of the continued "me too" posts, please use the "This bug effects me too" to avoid continuously spamming people.

Anthony Dillon (ya-bo-ng) wrote :

Adding the forums link to the list.

Changed in ubuntu-website-content:
assignee: nobody → Anthony Dillon (ya-bo-ng)
status: Confirmed → In Progress
Irene Grammatika (irenegr92) wrote :

The bug is still there as it affects me as well.

fantab (fantab) wrote :

I am affected as well.

Leonardo Petrassi (l-petrassi) wrote :

I am affected as well.

Cortman (cortman) wrote :

I am affected by this bug. Please resolve.

Frogs Hair (detaill) wrote :

Confirmed as a forum participant t and member.

This bug most definitly affects me as well, please resolve it.

Anthony Dillon (ya-bo-ng) wrote :

Added the Ubuntu forums link to the list in the A thriving community section.

Thank you for pointing this out.

Ant.

Changed in ubuntu-website-content:
status: In Progress → Fix Released
Wild Man (wildmanne39) wrote :

I am affected with this bug as well.

Elfy (elfy) wrote :

@ Anthony Dillon - thanks for dealing with this quickly.

s.fox (silver-fox) wrote :

@ Anthony Dillon, thank you for acting quickly on this.

Can forums be given a capital F? Thank you :)

chili555 (wrweston) wrote :

This bug affects me as well, please resolve it. Thanks!

Anthony Dillon (ya-bo-ng) wrote :

@s.fox capitalised the f on forums. Will be live in a few mins.

s.fox (silver-fox) wrote :

That is brilliant, thank you @ Anthony Dillion :)

Sergio Meneses (sergiomeneses) wrote :

bug confirmed!

Adolfo Jayme (fitojb) wrote :

Please, next time you blog about a bug - tell people not to add pointless "me too!" comments :/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers