Ubuntu Website's Download page recommends ISO versions that fail with recent computers

Bug #1068648 reported by YannUbuntu on 2012-10-19
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntu-website-content
Undecided
Unassigned

Bug Description

Dear all,

As explained in Bug #1025555 , 32bit iso systematically fails on UEFI computers, and the only way to use Ubuntu on such computers is to use the 64-bit iso.

As UEFI is becoming a standard and very common since 2010, 32bit iso should NOT be recommended for recent computers.

YannUbuntu (yannubuntu) on 2012-10-19
information type: Proprietary → Public
Alan Bell (alanbell) on 2012-10-28
Changed in ubuntu-website-content:
status: New → Confirmed
YannUbuntu (yannubuntu) wrote :

There is now a warning on the Download page. Thanks to who added it :)

summary: - Website recommends an iso that fails with recent computers
+ Ubuntu Website's Download page recommends ISO versions that fail with
+ recent computers
Changed in ubuntu-website-content:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers