WC should ape USC screenshot behaviour

Bug #845911 reported by Dave Morley on 2011-09-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Apps Directory
Low
Danny Tamez

Bug Description

Bug Description:
In USC if you click on the screenshot in an application then it enlarges the image for you this currently doesn't happen on UWC

Version:

OS:
64bit natty

Browser:
FF 6.0.1

Problem URL:
https://apps.staging.ubuntu.com/cat/applications/natty/gnome-activity-journal/

Steps To Reproduce:
1. Open USC
2. Open Gnome-Activity-Journal
3. Click on the screenshot
4. Goto the link above click on the screenshot

Expected Result:
Because the two look and feel the same it's fair to assume the user will expect them to act the same

Related branches

Dave Morley (davmor2) on 2011-09-12
tags: added: bug-1
affects: application-web-catalog → ubuntu-webcatalog
Changed in ubuntu-webcatalog:
status: New → Confirmed
importance: Undecided → Low
Danny Tamez (zematynnad) on 2012-04-16
Changed in ubuntu-webcatalog:
assignee: nobody → Danny Tamez (zematynnad)
status: Confirmed → In Progress
Danny Tamez (zematynnad) on 2012-05-24
Changed in ubuntu-webcatalog:
status: In Progress → Fix Committed
Changed in ubuntu-webcatalog:
milestone: none → 12.05
Dave Morley (davmor2) on 2012-06-06
Changed in ubuntu-webcatalog:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers