Please update icon (May 2015)

Bug #1457424 reported by Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„ on 2015-05-21
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Undecided
Unassigned
Ubuntu Calculator App
Medium
Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„
Ubuntu Calendar App
Medium
Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„
Ubuntu Clock App
Medium
Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„
Ubuntu Music App
Medium
Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„
Ubuntu Notes app
Medium
Alan Pope ๐Ÿบ๐Ÿง๐Ÿฑ ๐Ÿฆ„
Ubuntu Shorts App
Medium
Joey Chan
Ubuntu Weather App
Medium
Victor Thompson
Ubuntu theme
Medium
Matthieu James
address-book-app
Medium
Renato Araujo Oliveira Filho
camera-app
Fix Released
Medium
Olivier Tilloy
gallery-app
Fix Released
Medium
Arthur Mello
mediaplayer-app
Medium
Renato Araujo Oliveira Filho
messaging-app
In Progress
Low
Renato Araujo Oliveira Filho
webbrowser-app
Fix Released
Medium
Olivier Tilloy
address-book-app (Ubuntu)
Medium
Renato Araujo Oliveira Filho
dialer-app (Ubuntu)
Medium
Renato Araujo Oliveira Filho
gallery-app (Ubuntu)
Undecided
Unassigned
mediaplayer-app (Ubuntu)
Undecided
Unassigned
messaging-app (Ubuntu)
Undecided
Unassigned
qtcreator-plugin-ubuntu (Ubuntu)
Undecided
Unassigned
ubuntu-system-settings (Ubuntu)
Undecided
Unassigned
Vivid
Undecided
Unassigned
ubuntu-themes (Ubuntu)
Undecided
Unassigned
webbrowser-app (Ubuntu)
Undecided
Olivier Tilloy

Bug Description

New icons are available. Please update app to new icon. Note the icon inside the app will need updating as well as the icon in the store (when uploaded).

256x256 and 512x512 Icons attached in zip file.

Related branches

Olivier Tilloy (osomon) on 2015-05-21
Changed in webbrowser-app:
assignee: nobody → Olivier Tilloy (osomon)
importance: Undecided → Medium
status: New → In Progress
Changed in ubuntu-clock-app:
assignee: nobody → Alan Pope ๎ƒฟ (popey)
importance: Undecided → Medium
Changed in ubuntu-calculator-app:
assignee: nobody → Alan Pope ๎ƒฟ (popey)
importance: Undecided → Medium
status: New → In Progress
Changed in ubuntu-clock-app:
status: New → In Progress
Changed in ubuntu-calendar-app:
assignee: nobody → Alan Pope ๎ƒฟ (popey)
importance: Undecided → Medium
status: New → In Progress
Changed in dekko:
assignee: nobody → Dan Chapman ๎ƒฟ (dpniel)
importance: Undecided → Medium
status: New → Triaged
Changed in reminders-app:
assignee: nobody → Alan Pope ๎ƒฟ (popey)
importance: Undecided → Medium
status: New → In Progress
Changed in music-app:
assignee: nobody → Alan Pope ๎ƒฟ (popey)
importance: Undecided → Medium
status: New → In Progress
Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Jonas G. Drange (jonas-drange)
importance: Undecided → Medium
status: New → In Progress

Fix committed into lp:ubuntu-clock-app at revision 266, scheduled for release in ubuntu-clock-app, milestone 3.3

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Changed in ubuntu-clock-app:
milestone: none → 3.3
Changed in ubuntu-weather-app:
assignee: nobody → Victor Thompson (vthompson)
importance: Undecided → Medium
status: New → In Progress
Sebastien Bacher (seb128) wrote :

removing settings from the list, we have a merge request up with the change and are going to land it but such bugs are ridiculous, it means that if you track one of the components listed you are spammed every time anyone do a change to any of the other components you don't care about ... please next time open different bugs and use a tag, those are different issues and don't need to be tracked in the same bug

no longer affects: ubuntu-system-settings (Ubuntu)
Olivier Tilloy (osomon) wrote :

Well, you can mute bug mail for this specific issue to avoid being spammed. I donโ€™t think this bug report is ridiculous, itโ€™s a very useful tool for design to track the overall completion of the icon updates.

Sebastien Bacher (seb128) wrote :

@Oliver, I can mute it for myself, but then every other subscriber to the project needs to do the same. Design could track things as well with a tag, they would get a bug list in launchpad and could see the status of every report in the list

David Barth (dbarth) on 2015-05-21
no longer affects: webapps-core
David Barth (dbarth) on 2015-05-21
Changed in ubuntu-themes:
assignee: nobody → Matthieu James (tiheum)
importance: Undecided → Medium
status: New → Triaged
Roman Shchekin (mrqtros) wrote :

These icons are really awesome, congrats to designers!

Fix committed into lp:ubuntu-calculator-app at revision 177, scheduled for release in ubuntu-calculator-app, milestone Unknown

Changed in ubuntu-calculator-app:
status: In Progress → Fix Committed

Fix committed into lp:music-app at revision 861, scheduled for release in music-app, milestone 3.0

Changed in music-app:
status: In Progress → Fix Committed

Fix committed into lp:ubuntu-weather-app/reboot at revision 43, scheduled for release in ubuntu-weather-app, milestone 2.0

Changed in ubuntu-weather-app:
status: In Progress → Fix Committed

Fix committed into lp:reminders-app at revision 439, scheduled for release in reminders-app, milestone 2014-11-27

Changed in reminders-app:
status: In Progress → Fix Committed
Joey Chan (qqworini) on 2015-05-22
Changed in ubuntu-rssreader-app:
assignee: nobody → Joey Chan (qqworini)
importance: Undecided → Medium
status: New → In Progress
affects: dialer-app → dialer-app (Ubuntu)
affects: address-book-app → address-book-app (Ubuntu)
Bill Filler (bfiller) on 2015-05-22
Changed in camera-app:
assignee: nobody → Florian Boucault (fboucault)
importance: Undecided → Medium
Changed in gallery-app:
assignee: nobody → Arthur Mello (artmello)
Changed in mediaplayer-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in address-book-app (Ubuntu):
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in dialer-app (Ubuntu):
assignee: nobody → Gustavo Pichorim Boiko (boiko)
importance: Undecided → Medium
Changed in address-book-app (Ubuntu):
importance: Undecided → Medium
Changed in gallery-app:
importance: Undecided → Medium
Changed in mediaplayer-app:
importance: Undecided → Medium
Changed in dekko:
status: Triaged → In Progress
Changed in dekko:
status: In Progress → Fix Committed
Adolfo Jayme (fitojb) wrote :

> Design could track things as well with a tag, they would get a bug list in launchpad and could see the status of every report in the list

That defeats the purpose of Launchpadโ€™s multiple bug tasks, an awesome feature which sets it apart other bug tracking systems.

Fix committed into lp:ubuntu-rssreader-app at revision 388, scheduled for release in ubuntu-rssreader-app, milestone alpha-1

Changed in ubuntu-rssreader-app:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.3+15.10.20150527-0ubuntu1

---------------
ubuntu-system-settings (0.3+15.10.20150527-0ubuntu1) wily; urgency=medium

  [ CI Train Bot ]
  * New rebuild forced.

  [ Iain Lane ]
  * Improve filtering in main page and timezone filters. (LP: #1454186,
    #1446086)

  [ Ken VanDine ]
  * Ensure dim-timeout is 10 seconds less than activity-timeout (LP:
    #1437510)
  * debian/control: bumped depends on ubuntu-keyboard-data to >=
    0.99.trunk.phablet2+15.04.20150421 to get gsettings schema changes
    (LP: #1454230)
  * expose deviceName to QML

  [ Lukรกลก Tinkl ]
  * compare the language and kbd layout names in a locale-aware manner

  [ Sebastien Bacher ]
  * Translate push_helper expected strings to avoid failure in non C
    locales (LP: #1456941)
  * [battery] use the correct height value for the first point of the
    graph, that fixes the initial point often starting to high and the
    curve starting with an almost vertical line (LP: #1439122)
  * [language] update auto punctuation description to match the osk
    behaviour (LP: #1385288)
  * [security-privacy] remove obsolete dash search option (LP: #1422700)

  [ jonas-drange ]
  * New icon as per lp:1457424 (LP: #1457424)

 -- CI Train Bot <email address hidden> Wed, 27 May 2015 09:23:37 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in address-book-app (Ubuntu):
status: New → Confirmed
Changed in dialer-app (Ubuntu):
status: New → Confirmed
Changed in qtcreator-plugin-ubuntu (Ubuntu):
status: New → Confirmed
Changed in webbrowser-app (Ubuntu):
status: New → Confirmed

Fix committed into lp:ubuntu-calendar-app at revision 655, scheduled for release in ubuntu-calendar-app, milestone rtm14

Changed in ubuntu-calendar-app:
status: In Progress → Fix Committed
Changed in address-book-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
status: New → In Progress
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.23+15.10.20150602-0ubuntu1

---------------
webbrowser-app (0.23+15.10.20150602-0ubuntu1) wily; urgency=medium

  [ CI Train Bot ]
  * New rebuild forced.

  [ Olivier Tilloy ]
  * Actually clear the network cache by deleting the correct set of
    files in the correct directory. (LP: #1459956)
  * Bump build dependency on liboxideqt-qmlplugin to 1.6 to fix unit
    tests.
  * Do not cache favicons on disk when browsing in private mode. (LP:
    #1458963)
  * Do not try to remove a file that doesnโ€™t exist.
  * Pass plain strings to the worker script instead of RegExps. (LP:
    #1445673)
  * Remove the upstreamcomponents folder, and use components from the
    UITK instead. Add autopilot tests for the new tab view.
  * Update translation template.
  * Updated icon. (LP: #1457424)

  [ Riccardo Padovani ]
  * New tab view refactoring. (LP: #1371248, #1444023, #1351157,
    #1389605, #1442190)
  * New tab view refactoring. (LP: #1371248, #1444023, #1351157,
    #1389605, #1442190)

 -- CI Train Bot <email address hidden> Tue, 02 Jun 2015 14:26:50 +0000

Changed in webbrowser-app (Ubuntu):
status: Confirmed → Fix Released
Olivier Tilloy (osomon) on 2015-06-02
Changed in webbrowser-app:
status: In Progress → Fix Released
Changed in webbrowser-app (Ubuntu):
assignee: nobody → Olivier Tilloy (osomon)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-themes (Ubuntu):
status: New → Confirmed
Changed in dialer-app (Ubuntu):
status: Confirmed → In Progress
assignee: Gustavo Pichorim Boiko (boiko) → Renato Araujo Oliveira Filho (renatofilho)
Changed in messaging-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
importance: Undecided → Low
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package address-book-app - 0.2+15.10.20150608.1-0ubuntu1

---------------
address-book-app (0.2+15.10.20150608.1-0ubuntu1) wily; urgency=medium

  [ Renato Araujo Oliveira Filho ]
  * Updated application preview image. Updated application icon. (LP:
    #1457424, #1430004)
  * Used new "nextItemInFocusChain" function to change field focus while
    pressing "next" key on keyboard.

 -- CI Train Bot <email address hidden> Mon, 08 Jun 2015 18:06:34 +0000

Changed in address-book-app (Ubuntu):
status: Confirmed → Fix Released
Changed in camera-app:
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dialer-app - 0.1+15.10.20150615-0ubuntu1

---------------
dialer-app (0.1+15.10.20150615-0ubuntu1) wily; urgency=medium

  [ CI Train Bot ]
  * New rebuild forced.
  * Resync trunk.

  [ Renato Araujo Oliveira Filho ]
  * New screenshot image New application icon (LP: #1457424, #1430004)

 -- CI Train Bot <email address hidden> Mon, 15 Jun 2015 15:36:21 +0000

Changed in dialer-app (Ubuntu):
status: In Progress → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package messaging-app - 0.1+15.10.20150615-0ubuntu1

---------------
messaging-app (0.1+15.10.20150615-0ubuntu1) wily; urgency=medium

  [ CI Train Bot ]
  * New rebuild forced.
  * Resync trunk.

  [ Renato Araujo Oliveira Filho ]
  * Shows the number of vcard in an attachment if this is greeter than
    1;
  * Update application icon Update screenshot (LP: #1457424, #1430004)

 -- CI Train Bot <email address hidden> Mon, 15 Jun 2015 15:36:43 +0000

Changed in messaging-app (Ubuntu):
status: New → Fix Released
Changed in ubuntu-clock-app:
milestone: 3.3 → 3.4
Changed in music-app:
status: Fix Committed → Fix Released
Changed in dekko:
status: Fix Committed → Fix Released
Olivier Tilloy (osomon) on 2015-06-22
Changed in camera-app:
assignee: Florian Boucault (fboucault) → Olivier Tilloy (osomon)
status: Confirmed → In Progress
Changed in mediaplayer-app:
status: New → In Progress
Arthur Mello (artmello) on 2015-06-25
Changed in gallery-app:
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mediaplayer-app - 0.20.5+15.10.20150630-0ubuntu1

---------------
mediaplayer-app (0.20.5+15.10.20150630-0ubuntu1) wily; urgency=medium

  [ Renato Araujo Oliveira Filho ]
  * Updated app icon. (LP: #1457424)

 -- CI Train Bot <email address hidden> Tue, 30 Jun 2015 17:57:26 +0000

Changed in mediaplayer-app (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gallery-app - 0.0.67+15.10.20150629-0ubuntu1

---------------
gallery-app (0.0.67+15.10.20150629-0ubuntu1) wily; urgency=medium

  [ Arthur Mello ]
  * Add a timer before going fullscreen while on image viewer to reduce
    flickering (LP: #1425563)
  * Make sure that DateTimeDigitized is the first tag evaluated to get
    exposure time added: tests/unittests/photo-metadata/
    tests/unittests/photo-metadata/CMakeLists.txt tests/unittests/photo-
    metadata/images/ tests/unittests/photo-metadata/images/sample01.jpg
    tests/unittests/photo-metadata/tst_photo-metadata.cpp
  * Make sure that photos that are opened from scopes and are not on
    gallery library will be displayed correctly (LP: #1389514)
  * update icon (LP: #1457424)

  [ CI Train Bot ]
  * New rebuild forced.

  [ Timo Jyrinki ]
  * Allow translating the date strings in EventCard.qml, update .pot
    file (LP: #1457357) (LP: #1457357)

 -- CI Train Bot <email address hidden> Mon, 29 Jun 2015 19:04:05 +0000

Changed in gallery-app (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-themes - 14.04+15.10.20150706-0ubuntu1

---------------
ubuntu-themes (14.04+15.10.20150706-0ubuntu1) wily; urgency=medium

  [ Matthieu James ]
  * Updated the app icons to their new version (flatter and refreshed
    graphic style) and added a new icon for Dekko email client. Changed
    the colour of the 'new message' indicator to green (LP: #1457424,
    #1450894)

 -- CI Train Bot <email address hidden> Mon, 06 Jul 2015 13:51:49 +0000

Changed in ubuntu-themes (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-calculator-app:
status: Fix Committed → Fix Released
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
Changed in ubuntu-calendar-app:
status: Fix Committed → Fix Released
Changed in ubuntu-weather-app:
status: Fix Committed → Fix Released
Changed in camera-app:
status: In Progress → Fix Released
Changed in reminders-app:
status: Fix Committed → Fix Released
Changed in ubuntu-rssreader-app:
status: Fix Committed → Fix Released
Changed in gallery-app:
status: In Progress → Fix Released
Changed in address-book-app:
status: In Progress → Fix Released
Matthieu James (tiheum) on 2015-08-03
Changed in ubuntu-themes:
status: Triaged → Fix Committed
Matthieu James (tiheum) on 2015-08-07
Changed in ubuntu-themes:
status: Fix Committed → Fix Released
Changed in canonical-devices-system-image:
status: New → Fix Released

Fix committed into lp:ubuntu-weather-app at revision 422, scheduled for release in ubuntu-weather-app, milestone alpha-1

Changed in ubuntu-weather-app:
status: Fix Released → Fix Committed
Andrew Hayzen (ahayzen) on 2015-10-23
Changed in ubuntu-weather-app:
status: Fix Committed → Fix Released
Changed in mediaplayer-app:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments