Wrong Date Format (untranslatable) on scrolling area

Bug #1353457 reported by Richard Somlói on 2014-08-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Weather App
High
Martin Borho

Bug Description

The date format (dddd, dd MMMM) can't be translatable, so it is diplaying the wrong dateformat in other language. When I scrolling the date to a future (or past) date it is okay. See screenshots below.

Related branches

Richard Somlói (ricsipontaz) wrote :
Richard Somlói (ricsipontaz) wrote :
Víctor R. Ruiz (vrruiz) on 2014-08-12
tags: added: qa-daily-testing rtm14 touch

Fix committed into lp:ubuntu-weather-app at revision None, scheduled for release in ubuntu-weather-app, milestone alpha-1

Changed in ubuntu-weather-app:
status: New → Fix Committed
Richard Somlói (ricsipontaz) wrote :

Sorry, but the issue is still not solved.

Richard Somlói (ricsipontaz) wrote :
Changed in ubuntu-weather-app:
status: Fix Committed → Confirmed
importance: Undecided → High
assignee: nobody → Martin Borho (martin-borho)
Changed in ubuntu-weather-app:
status: Confirmed → In Progress
Richard Somlói (ricsipontaz) wrote :

I tested the new version in your branch, and works well. Thanks. :)

Fix committed into lp:ubuntu-weather-app at revision None, scheduled for release in ubuntu-weather-app, milestone alpha-1

Changed in ubuntu-weather-app:
status: In Progress → Fix Committed
Changed in ubuntu-weather-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers