Edit locations sheet should say "Locations" instead of "World"

Bug #1298107 reported by Victor Thompson on 2014-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Weather App
Low
Mihir Soni

Bug Description

The current sheet implementation matches the original spec [1]. However, this spec was designed after a pattern that only displayed places other than the current location under the "World" heading. The current implementation lists all cities under the "World" heading. There's a bug [2] for implementing the design for this page, but since currently ALL locations are listed under "World"--it seems more logical to just say "Locations" since it is simply a list of all the locations the app has views for.

[1] http://design.canonical.com/2013/03/app-patterns-applied-weather-key-journeys/
[2] https://bugs.launchpad.net/ubuntu-weather-app/+bug/1223320

Related branches

tags: added: bitesize
David Planella (dpm) on 2014-03-27
Changed in ubuntu-weather-app:
status: New → Triaged
importance: Undecided → Low
Mihir Soni (mihirsoni) on 2014-07-02
Changed in ubuntu-weather-app:
status: Triaged → In Progress
assignee: nobody → Mihir Soni (mihirsoni)

Fix committed into lp:ubuntu-weather-app at revision 291, scheduled for release in ubuntu-weather-app, milestone alpha-1

Changed in ubuntu-weather-app:
status: In Progress → Fix Committed
Changed in ubuntu-weather-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers