[Notification] an incoming call snap-decision notification does not use/display the secondary icon

Bug #1346838 reported by Olga Kemmet on 2014-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Medium
James Mulholland
Unity 8
Fix Released
Medium
Mirco Müller
telephony-service
Medium
Mirco Müller
unity-notifications
Medium
Mirco Müller
telephony-service (Ubuntu)
Undecided
Unassigned
unity8 (Ubuntu)
Undecided
Unassigned

Bug Description

In the new notification UI design a secondary icon needs to be used in the top right corner. This icon helps to indicate what kind of notification is received.
E.g. for messaging this icon can define weather user is receiving an SMS, or MMS with video, image or v-card. Please refer to the latest notification spec.
https://docs.google.com/a/canonical.com/document/d/1ehZGFePGmy8pnyAGsgWYDeBgr45Cc8jE2mTb2Qz-oeM/edit#heading=h.ihcuz26wprxs

Related branches

lp:~macslow/telephony-service/fix-1346838
Merged into lp:telephony-service at revision 870
Gustavo Pichorim Boiko: Approve on 2014-08-07
PS Jenkins bot: Needs Fixing (continuous-integration) on 2014-08-05
Mirco Müller (macslow) on 2014-07-22
Changed in telephony-service:
status: New → Confirmed
assignee: nobody → Mirco Müller (macslow)
importance: Undecided → Medium
Changed in unity-notifications:
status: New → Triaged
Changed in telephony-service:
status: Confirmed → Triaged
Changed in unity-notifications:
importance: Undecided → Medium
assignee: nobody → Mirco Müller (macslow)
Changed in unity8:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Mirco Müller (macslow)
Mirco Müller (macslow) on 2014-07-22
Changed in telephony-service:
status: Triaged → In Progress
Changed in unity8:
status: Triaged → In Progress
Bill Filler (bfiller) on 2014-07-29
tags: added: rtm14
Changed in ubuntu-ux:
assignee: nobody → Daniela Ferrai (dferrai)
John Lea (johnlea) on 2014-08-04
Changed in ubuntu-ux:
importance: Undecided → Medium
status: New → Triaged
Daniela Ferrai (dferrai) on 2014-08-05
Changed in ubuntu-ux:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package telephony-service - 0.1+14.10.20140807-0ubuntu1

---------------
telephony-service (0.1+14.10.20140807-0ubuntu1) utopic; urgency=low

  [ CI bot ]
  * Resync trunk

  [ Tiago Salem Herrmann ]
  * Check if there is an account instance before actually accessing it.

  [ Mirco Müller ]
  * Added the use of the symbolic icon for the incoming-call as the
    secondary icon as requested by Design. (LP: #1346838)
 -- Ubuntu daily release <email address hidden> Thu, 07 Aug 2014 18:46:01 +0000

Changed in telephony-service (Ubuntu):
status: New → Fix Released
kevin gunn (kgunn72) on 2014-08-29
Changed in unity8:
status: In Progress → Fix Released
Changed in unity8 (Ubuntu):
status: New → Fix Released
Mirco Müller (macslow) on 2014-09-10
Changed in telephony-service:
status: In Progress → Fix Released
Changed in unity-notifications:
status: Triaged → Won't Fix
Changed in ubuntu-ux:
assignee: Daniela Ferrai (dferrai) → James Mulholland (jamesjosephmulholland)

Please find the visual attached. thanks

Changed in ubuntu-ux:
status: Fix Committed → Fix Released
Olga Kemmet (olga-kemmet) wrote :

This bug is not fixed for SMS snap decisions. At least not on r49...

no longer affects: unity-notifications (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers