[phone app] Delete number button can be difficult to hit

Bug #1340170 reported by Alexandros Frantzis on 2014-07-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Medium
Olga Kemmet
dialer-app
Medium
Gustavo Pichorim Boiko
dialer-app (Ubuntu)
Medium
Gustavo Pichorim Boiko

Bug Description

I find that the delete button that shows up to the right of the phone number entry, can be difficult to hit at times. It feels like the input area for it (and perhaps the icon too) is too small.

Bill Filler (bfiller) on 2014-07-14
Changed in dialer-app:
importance: Undecided → Medium
assignee: nobody → Gustavo Pichorim Boiko (boiko)
milestone: none → ux-freeze
status: New → Confirmed
summary: - [usability] Delete number button difficult can be difficult to hit
+ [phone app] Delete number button can be difficult to hit
Changed in ubuntu-ux:
assignee: nobody → Olga Kemmet (olga-kemmet)
status: New → Triaged
importance: Undecided → High
Changed in ubuntu-ux:
status: Triaged → In Progress
importance: High → Medium
Bill Filler (bfiller) on 2014-07-29
tags: added: rtm14
Bill Filler (bfiller) on 2014-07-30
Changed in dialer-app (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Gustavo Pichorim Boiko (boiko)
Bill Filler (bfiller) on 2014-08-28
Changed in dialer-app:
status: Confirmed → Fix Released
Changed in dialer-app (Ubuntu):
status: Confirmed → Fix Released
Changed in ubuntu-ux:
status: In Progress → Fix Released
Alexandros Frantzis (afrantzis) wrote :

I am still having trouble consistently hitting the "delete number" button in the latest images, since one needs to be very exact when doing so (especially when using the thumb), which is frustrating.

Olga Kemmet (olga-kemmet) wrote :

@Alexandros: I opened a new bug for that, please refer to this one here -

https://bugs.launchpad.net/dialer-app/+bug/1368825

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers