[Greeter] Unlocking welcome screen with two fingers doesn't unlock properly

Bug #1321161 reported by Alan Pope  on 2014-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Medium
Jouni Helminen
unity8 (Ubuntu)
Medium
Michael Terry

Bug Description

Swipe away the welcome screen with one finger, all works as expected
Swipe away the welcome screen with two (or more) fingers and the welcome screen can get stuck half way off screen.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: unity8 7.86+14.10.20140516.5-0ubuntu1
Uname: Linux 3.4.0-5-mako armv7l
ApportVersion: 2.14.2-0ubuntu4
Architecture: armhf
Date: Tue May 20 09:41:13 2014
InstallationDate: Installed on 2014-05-19 (1 days ago)
InstallationMedia: Ubuntu Utopic Unicorn (development branch) - armhf (20140519)
SourcePackage: unity8
UpgradeStatus: No upgrade log present (probably fresh install)

Alan Pope  (popey) wrote :
Alan Pope  (popey) wrote :

This has been around a while now. Latest released image (28) has it too.

Michał Sawicz (saviq) wrote :

Setting as Medium since you can easily recover, and it's a rather unexpected use case. Bug nevertheless.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Changed in unity8:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Michael Terry (mterry)
kevin gunn (kgunn72) wrote :

adding the UX project, as i've often wondered about this. Some fidgety people fiddle with their phones in their hands, and are shocked to see they've "unlocked" their phone - whereas, single finger can be filtered as a purposeful interaction compared to a potential multi-finger-accident.
Do we want to keep single finger only?

Daniela Ferrai (dferrai) on 2014-07-15
Changed in ubuntu-ux:
assignee: nobody → Estibaliz Landa Torres (estilanda)
John Lea (johnlea) on 2014-07-21
summary: - Unlocking welcome screen with two fingers doesn't unlock properly
+ [Greeter] Unlocking welcome screen with two fingers doesn't unlock
+ properly
Changed in ubuntu-ux:
assignee: Estibaliz Landa Torres (estilanda) → Jouni Helminen (jounihelminen)
importance: Undecided → Medium
status: New → Triaged
Michał Sawicz (saviq) on 2014-09-03
Changed in unity8 (Ubuntu):
assignee: nobody → Michael Terry (mterry)
importance: Undecided → Medium
status: Confirmed → Triaged
Michael Terry (mterry) on 2014-09-08
Changed in unity8:
assignee: Michael Terry (mterry) → nobody
Michał Sawicz (saviq) on 2014-09-09
no longer affects: unity8
Jouni Helminen (jounihelminen) wrote :

Works in the latest build

Changed in ubuntu-ux:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers