[gallery app] [launcher] when launching the gallery app for the first time there's a long delay

Reported by Christina Li on 2013-10-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
High
Christina Li
Unity 8
Medium
Unassigned
gallery-app (Ubuntu)
Low
Unassigned
unity8 (Ubuntu)
Undecided
Unassigned

Bug Description

current situation:
I just flashed my phone, have few apps opened, and tried to launch the Gallery app from the Launcher. Instead of immediately launching the gallery app, I found myself seeing the app I was previously on rather than the Gallery app. I had to wait about 5 secs before the Gallery app came to view.

Desired solution:
When launching the gallery app (for the first time), it should launch immediately with no delay.

Changed in ubuntu-ux:
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → Christina Li (christina-li)
kevin gunn (kgunn72) on 2013-10-04
Changed in unity8:
status: New → Triaged
importance: Undecided → Medium
kevin gunn (kgunn72) on 2013-12-09
Changed in unity8 (Ubuntu):
status: New → Triaged
status: Triaged → Opinion
Changed in unity8:
status: Triaged → Opinion
Pat McGowan (pat-mcgowan) wrote :

There is a plan to both speed up app launching in general and to provide an immediate image of the app when launching.

Changed in gallery-app (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
no longer affects: gallery-app
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers