[Address Book] Hint text is unreadable

Bug #1228227 reported by Thomi Richards on 2013-09-20
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
Critical
Olga Kemmet
address-book-app
Undecided
Renato Araujo Oliveira Filho
address-book-app (Ubuntu)
Undecided
Unassigned
Saucy
Undecided
Unassigned
ubuntu-ui-toolkit (Ubuntu)
Critical
Unassigned
Saucy
Critical
Unassigned

Bug Description

When adding a new contact, the hint text labels that say (for example) "Enter an email address" are unreadable, even when the screen brightness is turned all the way up.

Related branches

Thomi Richards (thomir) wrote :

See attached screenshot for an example.

This is from a mako, build 20130919

Rachel Liu (rachelliu) on 2013-09-25
Changed in ubuntu-ux:
assignee: nobody → Rachel Liu (rachelliu)
Changed in ubuntu-ui-toolkit:
importance: Undecided → High
John Lea (johnlea) on 2013-09-30
summary: - Hint text is unreadable
+ [address book] Hint text is unreadable
Bill Filler (bfiller) wrote :

I'm told this is a simple change on the theme. Will make address-book and dialer much more readable

Changed in ubuntu-ui-toolkit (Ubuntu Saucy):
importance: Undecided → Critical
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in address-book-app (Ubuntu):
status: New → Confirmed
Changed in ubuntu-ui-toolkit (Ubuntu):
status: New → Confirmed
Zoltan Balogh (bzoltan) on 2013-10-01
Changed in ubuntu-ui-toolkit:
assignee: nobody → Zsombor Egri (zsombi)
Changed in ubuntu-ux:
status: New → Fix Committed
importance: Undecided → Critical
tags: added: addressbk-sept-2013
Zoltan Balogh (bzoltan) wrote :

It seems that this issue belongs to the Contacts app. The same color what is troublesome in the Contacts card looks fine in the Tabs.

Changed in address-book-app:
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)
Changed in address-book-app:
status: New → In Progress
no longer affects: ubuntu-ui-toolkit
Changed in ubuntu-ui-toolkit (Ubuntu Saucy):
status: Confirmed → Invalid
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:address-book-app at revision 98, scheduled for release in address-book-app, milestone ubuntu-13.07

Changed in address-book-app:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package address-book-app - 0.2+13.10.20131011-0ubuntu1

---------------
address-book-app (0.2+13.10.20131011-0ubuntu1) saucy; urgency=low

  [ Tiago Salem Herrmann ]
  * Use url decoding before using values. (LP: #1234234)

  [ Renato Araujo Oliveira Filho ]
  * Ask for confirmation during the contact removal. (LP: #1213046)
  * Removed trick to make the font gray when text does not have focus.
    (LP: #1228227)
  * Fixed save avatar function.
  * Initial implementation for UriHandler. (LP: #1230404)
  * Added preview image.

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 101
 -- Ubuntu daily release <email address hidden> Fri, 11 Oct 2013 08:47:20 +0000

Changed in address-book-app (Ubuntu Saucy):
status: Confirmed → Fix Released
Changed in address-book-app:
status: Fix Committed → Fix Released
Changed in ubuntu-ux:
assignee: Rachel Liu (rachelliu) → Olga Kemmet (olga-kemmet)
summary: - [address book] Hint text is unreadable
+ [Address Book] Hint text is unreadable
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers