[browser] bottom edge toolbar doesn't appear anymore

Reported by Lina Pio on 2013-09-11
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
Critical
Lina Pio
webbrowser-app
Undecided
Olivier Tilloy
webbrowser-app (Ubuntu)
Undecided
Unassigned

Bug Description

Current situation:

On swipe from below, as of 11/09 the toolbar is no longer appearing, and instead the HUD icon flashes and disappears.

Desired solution:
The toolbar needs to appear on swipe from bottom as was happening in yesterday's build on 10/09

Lina Pio (linapio) on 2013-09-11
Changed in webbrowser-app (Ubuntu):
assignee: nobody → Lina Pio (linapio)
assignee: Lina Pio (linapio) → nobody
Changed in webbrowser-app:
assignee: nobody → Olivier Fontenelle (olivier)
status: New → Fix Committed
assignee: Olivier Fontenelle (olivier) → nobody
assignee: nobody → Olivier Tilloy (osomon)
Lina Pio (linapio) on 2013-09-11
tags: added: browser-app-august-2013 browser-app-july-2013 browser-app-september-2013
Lina Pio (linapio) on 2013-09-11
Changed in webbrowser-app:
status: Fix Committed → New
Lina Pio (linapio) on 2013-09-11
no longer affects: webbrowser-app (Ubuntu)
Changed in ubuntu-ux:
assignee: nobody → Lina Pio (linapio)
status: New → Fix Committed
importance: Undecided → Critical
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in webbrowser-app (Ubuntu):
status: New → Confirmed
Olivier Tilloy (osomon) wrote :

I’m not seeing this in today’s image. Lina, can this still be observed?

Bill Filler (bfiller) on 2013-09-20
Changed in webbrowser-app:
status: New → Fix Released
Changed in webbrowser-app (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers