[Weather app] Visual design for "Edit locations" sheet is missing

Bug #1223320 reported by Martin Borho on 2013-09-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Medium
Rae Shambrook
Ubuntu Weather App
Medium
Unassigned

Bug Description

The visual design for the sheet with the list of selected locations is missing.

------------------------------------

Kerry has attached the visual design to this bug, please find below

summary: - [Weather app] Visual design for "Edit locations" sheet missing
+ [Weather app] Visual design for "Edit locations" sheet is missing
Christina Li (christina-li) wrote :

@martin, has michal provided the new visual design? or are you still waiting for this? thanks!

Changed in ubuntu-ux:
status: New → Confirmed
assignee: nobody → Michal Izydorczyk (iamfhero)
Michal Izydorczyk (iamfhero) wrote :

This is exactly the same as on the clock app.

I am sorry but I can't provide a design for it at the moment :( sorry guys

David Planella (dpm) on 2013-09-25
Changed in ubuntu-weather-app:
status: New → Triaged
importance: Undecided → Medium
John Lea (johnlea) on 2014-07-21
Changed in ubuntu-ux:
importance: Undecided → Medium
status: Confirmed → Triaged
Changed in ubuntu-weather-app:
status: Triaged → New
Changed in ubuntu-weather-app:
status: New → Won't Fix
Changed in ubuntu-ux:
assignee: Michal Izydorczyk (iamfhero) → Rae Shambrook (raecontreras)
Changed in ubuntu-ux:
assignee: Rae Shambrook (raecontreras) → nobody
assignee: nobody → Kerry Malone (kerrymalones)

Not sure how to actually actually fix a bug. So will attach the visual
instead,

k

On 20 January 2015 at 11:46, Launchpad Bug Tracker <
<email address hidden>> wrote:

> Olga Kemmet (olga-kemmet) has assigned this bug to you for Ubuntu Weather
> App:
>
> The visual design for the sheet with the list of selected locations is
> missing.
>
> ** Affects: ubuntu-ux
> Importance: Medium
> Assignee: Kerry Malone (kerrymalones)
> Status: Triaged
>
> ** Affects: ubuntu-weather-app
> Importance: Medium
> Status: Won't Fix
>
> --
> [Weather app] Visual design for "Edit locations" sheet is missing
> https://bugs.launchpad.net/bugs/1223320
> You received this bug notification because you are a bug assignee.
>

Kerry Malone (kerrymalones) wrote :
Changed in ubuntu-ux:
assignee: Kerry Malone (kerrymalones) → Rae Shambrook (raecontreras)
Changed in ubuntu-ux:
status: Triaged → Fix Committed
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers