[background] image previews should include shell components

Reported by Sebastien Bacher on 2013-09-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Undecided
Jouni Helminen
ubuntu-system-settings
Fix Released
Low
Łukasz Zemczak
ubuntu-system-settings (Ubuntu)
Undecided
Unassigned

Bug Description

Looking at the visual designs:
https://wiki.ubuntu.com/Appearance?action=AttachFile&do=get&target=phone-background.mockup.png

The welcome screen has greeter UI elements and the home screen an unity lens visual.

We need assets from design for those as well

Changed in ubuntu-system-settings:
importance: Undecided → Low
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Hey Nick, could you help there? mpt said to ping you if we need assets ... it would be good if we could get some images for the home screen/dash representation (to stack on the real background for the previews)

Changed in ubuntu-system-settings:
assignee: nobody → Nick Tait (jnick-tait)
John Lea (johnlea) on 2013-09-09
Changed in ubuntu-system-settings:
assignee: Nick Tait (jnick-tait) → nobody
Changed in ubuntu-ux:
assignee: nobody → Nick Tait (jnick-tait)
Sebastien Bacher (seb128) wrote :

(thanks John, I couldn't assing the ubuntu-ux bug, probably because I lack rights on that projects for that)

Changed in ubuntu-system-settings:
assignee: nobody → Łukasz Zemczak (sil2100)
Changed in ubuntu-system-settings:
status: Confirmed → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:ubuntu-system-settings at revision 364, scheduled for release in ubuntu-system-settings, milestone Unknown

Changed in ubuntu-system-settings:
status: In Progress → Fix Committed
Nick Tait (jnick-tait) on 2013-09-24
Changed in ubuntu-ux:
assignee: Nick Tait (jnick-tait) → Jouni Helminen (jounihelminen)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.1+13.10.20130924.1-0ubuntu1

---------------
ubuntu-system-settings (0.1+13.10.20130924.1-0ubuntu1) saucy; urgency=low

  [ Ted Gould ]
  * Add Wifi Panel.

  [ Iain Lane ]
  * [battery] Disable scrolling of the flickable while the slider is
    being used. Display a % in the tooltip.

  [ Michael Terry ]
  * Hide the "Phone locking" options for now, since they likely won't be
    functional for 13.10.

  [ William Hua ]
  * Security panel: use ItemSelector instead of deprecated
    ValueSelector. (LP: #1223986)
  * Switch the UI language whenever the display language is changed.

  [ Alberto Mardegan ]
  * Add Wifi Panel.

  [ Łukasz 'sil2100' Zemczak ]
  * Change the background image selection screen so that it fits design
    (as per bug #1221179) overlaying the new wallpapers with the assets.
    Right now we're using temporary placeholder assets, still waiting on
    design action. (LP: #1221179)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 369
 -- Ubuntu daily release <email address hidden> Tue, 24 Sep 2013 07:03:11 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: New → Fix Released
Changed in ubuntu-system-settings:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers