[gallery] can't view a photo

Reported by Christina Li on 2013-08-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Critical
Christina Li
gallery-app
Undecided
Unassigned
gallery-app (Ubuntu)
Undecided
Unassigned

Bug Description

Current,
In 2013 08 29 image, can't tap to view a photo thumbnail on full screen

Desired solution:
Tapping a photo thumbnail should display the photo in full screen

Changed in ubuntu-ux:
assignee: nobody → Christina Li (christina-li)
status: New → Fix Committed
importance: Undecided → Critical
tags: added: gallery-app-july-2013
Günter Schwann (schwann) wrote :

Caused by bug 1218237

Günter Schwann (schwann) wrote :

The causing bug was released

Changed in gallery-app:
status: New → Fix Released
Changed in gallery-app (Ubuntu):
status: New → Fix Released
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers