[clock-app]Font in world city list are too big

Bug #1200594 reported by Riccardo Padovani on 2013-07-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
Low
Nekhelesh Ramananthan
Ubuntu UX
Medium
Giorgio Venturi

Bug Description

After the addition of admin name in the world city list the font is too big, often the name of the country go out from the screen.
IMO is better if the font is not set on big.

-----------------------------------------------------
NEW DESIGN SPECIFICATION
See design mockup at https://mail.google.com/mail/u/0/?ui=2&ik=4f90c10d21&view=att&th=140eebe8c2fcc5e8&attid=0.1&disp=inline&realattid=f_hl84vo4e0&safe=1&zw

Related branches

tags: added: needs-design
summary: - Font in world city list are too big
+ [clock-app]Font in world city list are too big
Changed in ubuntu-clock-app:
status: New → Confirmed
importance: Undecided → Low
milestone: none → coreapps-13.10-month-3
Nekhelesh Ramananthan (nik90) wrote :

I can confirm that by the adding the state names to the world clock search lists, many of the results appear cut off due to length of the search result strings. This could temporarily be fixed by adding a text wrap, but not sure if the design team approves of this. Will ask and confirm this bug.

Nekhelesh Ramananthan (nik90) wrote :
Changed in ubuntu-clock-app:
milestone: coreapps-13.10-month-3 → usable-state
John Lea (johnlea) on 2013-07-17
Changed in ubuntu-ux:
assignee: nobody → Michal Izydorczyk (iamfhero)
David Planella (dpm) on 2013-09-02
tags: added: bitesize
Changed in ubuntu-clock-app:
status: Confirmed → Incomplete
description: updated
Changed in ubuntu-ux:
status: New → Fix Committed
Changed in ubuntu-clock-app:
status: Incomplete → In Progress
assignee: nobody → Nekhelesh Ramananthan (nik90)
tags: removed: needs-design

Fix committed into lp:ubuntu-clock-app at revision 187, scheduled for release in ubuntu-clock-app, milestone usable-state

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
Changed in ubuntu-ux:
assignee: Michal Izydorczyk (iamfhero) → Giorgio Venturi (giorgio-venturi)
importance: Undecided → Medium
status: Fix Committed → Triaged
Changed in ubuntu-ux:
status: Triaged → Invalid
status: Invalid → Fix Released
Changed in ubuntu-ux:
status: Fix Released → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers