[Dash] Installed scopes icons are shown in the dash

Bug #1195707 reported by Omer Akram on 2013-06-28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
Mike Nagle
Unity 8
Fix Released

Bug Description

The attached screenshots show it all. These scopes should not appear in dash

Omer Akram (om26er) wrote :
Pat McGowan (pat-mcgowan) wrote :

While this may be intentional for the desktop to allow scopes to be disabled, it does not seem to make sense on the touch image. Also scopes for commands, banshee and rhythmbox need to be completely removed.
The dash currently shows 2 video scopes?

Changed in unity8:
importance: Undecided → High
Omer Akram (om26er) wrote :

After a search, all the scopes appear in the dash.

Michał Sawicz (saviq) on 2013-07-12
Changed in unity8:
status: New → Incomplete
John Lea (johnlea) on 2013-07-16
summary: - Installed scopes icons are shown in the dash
+ [Dash] Installed scopes icons are shown in the dash
Changed in ubuntu-ux:
assignee: nobody → Patricia Panqueva (pattoin)
Thomas Strehl (strehl-t) wrote :

Scopes are now listed under "Dash plugins" category as requested by design. They are not hidden as we need to provide consumers a way to disable scopes.

John Lea (johnlea) on 2014-07-22
Changed in ubuntu-ux:
assignee: Patricia Panqueva (pattoin) → Mike Nagle (mikenagle)
importance: Undecided → High
status: New → Triaged
Changed in unity8:
status: Incomplete → New
Mike Nagle (mikenagle) on 2014-07-23
Changed in ubuntu-ux:
status: Triaged → Fix Released
Michał Sawicz (saviq) on 2014-09-01
Changed in unity8:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments