[camera] Video record counter centre aligned

Reported by Calum Pringle on 2013-06-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UX
Critical
Christina Li
camera-app
High
Ugo Riboni
camera-app (Ubuntu)
Undecided
Unassigned

Bug Description

While recording a video, the time stamp counter should be center aligned, ubuntu font medium in white as shown in attached mockups.

Related branches

lp:~amanzi-team/camera-app/camera-app-time-centered
Merged into lp:camera-app at revision 180
PS Jenkins bot: Approve (continuous-integration) on 2013-07-30
Günter Schwann (community): Approve on 2013-07-30
Calum Pringle (calumpringle) wrote :
Calum Pringle (calumpringle) wrote :
Calum Pringle (calumpringle) wrote :
Changed in ubuntu-ux:
status: New → Triaged
assignee: nobody → Calum Pringle (calumpringle)
importance: Undecided → High
Changed in camera-app:
assignee: nobody → Ugo Riboni (uriboni)
description: updated
Changed in ubuntu-ux:
status: Triaged → Fix Committed
importance: High → Critical
Changed in camera-app:
status: New → Confirmed
Changed in camera-app (Ubuntu):
status: New → Confirmed
Bill Filler (bfiller) on 2013-07-26
Changed in camera-app:
importance: Undecided → High
Ugo Riboni (uriboni) on 2013-07-30
Changed in camera-app:
status: Confirmed → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:camera-app at revision 180, scheduled for release in camera-app, milestone ubuntu-13.05

Changed in camera-app:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package camera-app - 2.9.1+13.10.20130731-0ubuntu1

---------------
camera-app (2.9.1+13.10.20130731-0ubuntu1) saucy; urgency=low

  [ Ugo Riboni ]
  * Change the license of assets to CC instead of GPL3. (LP: #1194916)
  * Align the camera app recording time counter as specified by design.
    (LP: #1193257)
  * The margin of the zoom bar center line and toolbar center of
    symmetry are now the same when in landscape mode. (LP: #1122036)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 181
 -- Ubuntu daily release <email address hidden> Wed, 31 Jul 2013 04:01:54 +0000

Changed in camera-app (Ubuntu):
status: Confirmed → Fix Released
tags: added: camera-aug-2013
Changed in ubuntu-ux:
assignee: Calum Pringle (calumpringle) → Christina Li (christina-li)
Ugo Riboni (uriboni) on 2013-09-02
Changed in camera-app:
status: Fix Committed → Fix Released
Changed in ubuntu-ux:
status: Fix Committed → Confirmed
assignee: Christina Li (christina-li) → nobody
status: Confirmed → Fix Released
assignee: nobody → Christina Li (christina-li)
status: Fix Released → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers