[shell][regression] hard to slide an app to get to the shell (tablet, manta)

Reported by Ricardo Salveti on 2013-06-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
Undecided
Vesa Rautiainen
touch-preview-images
High
Michael Zanetti
unity8 (Ubuntu)
Undecided
Michael Zanetti

Bug Description

HARDWARE=manta
JENKINS_BUILD=saucy-19
UBUNTU=ubuntu-touch-saucy-armhf
ubuntu/platform-api=:70
hybris=0.1.0+git20130606+c5d897a-0ubuntu3

It's now way harder to slide an app to get to the shell once the app is focused. The animation is a bit slower, besides the need to slide at least to the middle of the screen to be able to get to the shell.

This is a regression as the both mwc-demo and latest raring based image have a better animation and slide transition, understanding the speed of the slide as well.

Related branches

lp:~mzanetti/unity/8-launcher-revealing-tweaks
Merged into lp:unity/8.0 at revision 48
PS Jenkins bot: Approve (continuous-integration) on 2013-06-26
Daniel d'Andrada: Approve on 2013-06-26
Changed in touch-preview-images:
assignee: nobody → Michael Zanetti (mzanetti)
importance: Undecided → High
summary: - [shell][regression] hard to slide an app to get to the shell
+ [shell][regression] hard to slide an app to get to the shell (tablet,
+ manta)
description: updated
Sam Bull (dreamsorcerer) wrote :

When I updated, I thought exactly the opposite.

The animation follows the thumb and feels more tactile and smooth.

Requiring to slide half way across the screen is consistent with the right edge swipe, and I always found it too close to triggering when I tried to open the dash.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity8 (Ubuntu):
status: New → Confirmed
Vesa Rautiainen (vesar) on 2013-06-26
Changed in ubuntu-ux:
status: New → Triaged
assignee: nobody → Vesa Rautiainen (vesar)
Changed in touch-preview-images:
status: New → In Progress
Changed in touch-preview-images:
status: In Progress → Fix Committed
Changed in touch-preview-images:
status: Fix Committed → Fix Released
Changed in unity8 (Ubuntu):
status: Confirmed → Fix Released
assignee: nobody → Michael Zanetti (mzanetti)
Changed in touch-preview-images:
status: Fix Released → Fix Committed
Changed in touch-preview-images:
status: Fix Committed → Fix Released
John Lea (johnlea) on 2013-08-08
Changed in ubuntu-ux:
status: Triaged → Fix Committed
Sam Bull (dreamsorcerer) on 2013-08-08
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
John Lea (johnlea) wrote :

@dreamsorcerer; hi, please do not change the status of bugs in the "ubuntu-ux" project, as we use this project to track design status and final design QA. For example, changing status from Fix Committed → Fix Released in ubuntu-ux means that a designer has tested the implementation of the bug on the phone and has confirmed that implementation matches the change request.

Full details of what status means for ubuntu-ux bugs is available at https://docs.google.com/a/canonical.com/document/d/1PcNRQZFbfmmQEvxu4SZHO3GZ9Zaetg9p2DOmRwOUbS0/edit#heading=h.yt7pgvf4mg7m

Reverting ubuntu-ux status back to Fix Committed so that designers know that the implementation is ready to test.

Changed in ubuntu-ux:
status: Fix Released → Fix Committed
Vesa Rautiainen (vesar) on 2013-10-11
Changed in ubuntu-ux:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers