[Camera] Black margin on right hand side of camera app

Reported by Alan Pope ㋛ on 2013-05-13
40
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ubuntu UX
High
Calum Pringle
camera-app
High
Günter Schwann
camera-app (Ubuntu)
High
Günter Schwann

Bug Description

Latest image on Nexus 4, open camera app, observe a black vertical bar along the side of the application. Bar goes away in other applications or the launcher. See screenshot.

Related branches

lp:~schwann/camera-app/camera-vf-centered
Merged into lp:camera-app at revision 215
PS Jenkins bot: Needs Fixing (continuous-integration) on 2013-10-10
Bill Filler: Approve on 2013-10-09
Alan Pope ㋛ (popey) wrote :
Changed in ubuntu-ux:
status: New → Triaged
assignee: nobody → Calum Pringle (calumpringle)
importance: Undecided → Critical
importance: Critical → High
Omer Akram (om26er) on 2013-07-01
Changed in camera-app:
importance: Undecided → Medium
status: New → Confirmed
Günter Schwann (schwann) wrote :

Is the camera-pp in fullscreen? Or can you see the status bar?

John Lea (johnlea) on 2013-08-08
Changed in ubuntu-ux:
status: Triaged → Fix Committed
John Lea (johnlea) on 2013-08-08
summary: - Black margin on right hand side of camera app
+ [Camera] Black margin on right hand side of camera app
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in camera-app (Ubuntu):
status: New → Confirmed
Bill Filler (bfiller) on 2013-09-27
Changed in camera-app:
assignee: nobody → Günter Schwann (schwann)
Changed in camera-app (Ubuntu):
assignee: nobody → Günter Schwann (schwann)
importance: Undecided → High
Changed in camera-app:
importance: Medium → High
tags: added: avengers
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package camera-app - 2.9.1+13.10.20131011-0ubuntu1

---------------
camera-app (2.9.1+13.10.20131011-0ubuntu1) saucy; urgency=low

  [ Bill Filler ]
  * skip invalid tests on maguro/mir
  * Center the viewfinder in more cases fixes LP: #1179503 (LP:
    #1179503)
  * Disable the video switch as the feature is not working for v1.0

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 217
 -- Ubuntu daily release <email address hidden> Fri, 11 Oct 2013 09:20:29 +0000

Changed in camera-app (Ubuntu):
status: Confirmed → Fix Released
Changed in camera-app:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers