[calendar app] The app does not display for some time on startup

Reported by Pat McGowan on 2013-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Calendar App
Medium
Unassigned
Ubuntu UX
High
Lina Pio

Bug Description

When the app starts up a blank white or black screen displays for several seconds. Perhaps some initialization can move to the background.
-------------
Solution: visual design needs to agree with patterns team as to how to deal with this, this will be an issue with all apps - do we do as Apple does and create a splash screen that looks like the app but without the content, or do we just create individual app splash screens that highlight the name of each app whilst the app starts up in the background?

summary: - The app does not display for some time on startup
+ [calednar app] The app does not display for some time on startup
Changed in ubuntu-ux:
assignee: nobody → Calum Pringle (calumpringle)
summary: - [calednar app] The app does not display for some time on startup
+ [calendar app] The app does not display for some time on startup
Changed in ubuntu-ux:
status: New → Confirmed
Changed in ubuntu-ux:
importance: Undecided → High
assignee: Calum Pringle (calumpringle) → Lina Pio (linapio)
Kunal Parmar (pkunal-parmar) wrote :

This happens on Device or even on Desktop ? I don's see any odd behavior on desktop, if its device specific problem then probably video or snapshot with logs will help to analyze the issue.

Lina Pio (linapio) on 2013-08-13
description: updated
Changed in ubuntu-ux:
status: Confirmed → In Progress
status: In Progress → Fix Committed
David Planella (dpm) on 2013-09-03
Changed in ubuntu-calendar-app:
status: New → Incomplete
importance: Undecided → Medium
tags: added: needs-design
David Planella (dpm) on 2014-03-27
tags: removed: needs-design
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers