[tablet] Indicators Header list draws over rest of dash (i.e. not clipped)

Bug #1226104 reported by Gerry Boland on 2013-09-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UI Toolkit
Fix Released
Medium
Nick Dedekind
ubuntu-ui-toolkit (Ubuntu)
Undecided
Unassigned
unity8 (Ubuntu)
Undecided
Nick Dedekind

Bug Description

On tablet (like Nexus 10):
1. Open Indicators bar (say on Networks)
2. Tap the header ("Networks")

See that "Location" is drawn on top of the dash. It should be clipped.

Related branches

Michał Sawicz (saviq) on 2013-09-19
Changed in unity8:
status: New → Incomplete
status: Incomplete → Triaged
assignee: nobody → Nick Dedekind (nick-dedekind)
milestone: none → ubuntu-13.09
importance: Undecided → High
importance: High → Medium
Changed in unity8:
status: Triaged → Invalid
Changed in ubuntu-ui-toolkit:
status: New → Confirmed
Changed in unity8:
assignee: Nick Dedekind (nick-dedekind) → nobody
Changed in ubuntu-ui-toolkit:
assignee: nobody → Nick Dedekind (nick-dedekind)
importance: Undecided → Medium
Changed in ubuntu-ui-toolkit:
status: Confirmed → In Progress
Changed in unity8:
assignee: nobody → Nick Dedekind (nick-dedekind)
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:ubuntu-ui-toolkit at revision None, scheduled for release in ubuntu-ui-toolkit, milestone Unknown

Changed in ubuntu-ui-toolkit:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-ui-toolkit - 0.1.46+13.10.20130925.1-0ubuntu1

---------------
ubuntu-ui-toolkit (0.1.46+13.10.20130925.1-0ubuntu1) saucy; urgency=low

  [ Timo Jyrinki ]
  * Temporarily disable the jokes example in order to not have
    qtmultimedia dependency from examples that is not used otherwise.
    This lessens the dependency chains of packages. It can be added back
    after Ubuntu 13.10.
  * Fix regression in qmlscene usage (LP: #1229541). (LP: #1229541)

  [ Christian Dywan ]
  * Set QCoreApplication::applicationName based on MainView. (LP:
    #1197056, #1197051, #1224126)
  * Include subfolders of Components in api check.

  [ Zsombor Egri ]
  * Organizer EDS (Evolution Data Server) integration.
  * StateSaver attached component.
  * Fix alarm status reporting, updating documentation on asynchronous
    behavior of save and cancel operations. Alarm status notification
    reports the operation the status refers to. (LP: #1226516)
  * Dialer + DialerHand components required for TimePicker. .

  [ Leo Arias ]
  * Added UbuntuUIToolkitAppTestCase as a base test case for the
    autopilot tests. (LP: #1227355)
  * Added the autopilot emulator for toggles.

  [ Nick Dedekind ]
  * Added clipping to tab bar. (LP: #1226104)

  [ Alberto Mardegan ]
  * Support re-attaching to a different QQuickView Make the plugin
    correctly handle the case when the QQuickView is destroyed and a new
    one is created: this is done by avoiding using static variables, and
    instead binding the data to the QQmlEngine, QQmlContext or QWindow
    as appropriate. . (LP: #1221707)

  [ Dennis O'Flaherty ]
  * Reword the description for easier reading.

  [ tpeeters ]
  * Fix warnings when running gallery-app autopilot tests. (LP:
    #1223329, #1223326)
  * Smarter automatic updating of Panel's opened property. Panel.open()
    and Panel.close() should be used to open/close a Panel, or when
    using a toolbar with ToolbarItems from a Page, set Page.tools.opened
    to open/close the toolbar. No API or behavior changes since the
    panel-open-close branch. Toolbar behavior changes will be done in a
    following MR.

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 765
 -- Ubuntu daily release <email address hidden> Wed, 25 Sep 2013 07:08:56 +0000

Changed in ubuntu-ui-toolkit (Ubuntu):
status: New → Fix Released
Zoltan Balogh (bzoltan) on 2014-10-01
Changed in ubuntu-ui-toolkit:
status: Fix Committed → Fix Released
Michał Sawicz (saviq) on 2017-03-13
no longer affects: unity8
Michał Sawicz (saviq) on 2017-03-13
Changed in unity8 (Ubuntu):
status: New → Fix Released
assignee: nobody → Nick Dedekind (nick-dedekind)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers