[Address book] After leaving Edit mode, the contacts cover the Header

Reported by Christina Li on 2013-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu UI Toolkit
Undecided
Unassigned
Ubuntu UX
Undecided
Christina Li
address-book-app
Medium
Renato Araujo Oliveira Filho
address-book-app (Ubuntu)
Status tracked in Trusty
Trusty
Undecided
Unassigned
ubuntu-ui-toolkit (Ubuntu)
Status tracked in Trusty
Trusty
Undecided
Unassigned

Bug Description

Current situation:
After leaving Edit mode to return to the normal view of the contact list- the top of the contact list covers the Header component. When you start scrolling the contact list the problem disappears.

Desired solution:
The contact list should never cover the Header.

Changed in ubuntu-ux:
status: New → Fix Committed
assignee: nobody → Christina Li (christina-li)
Rachel Liu (rachelliu) on 2013-08-28
tags: added: addressbk-aug-2013
Bill Filler (bfiller) wrote :

most likely an sdk bug

Changed in address-book-app:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Renato Araujo Oliveira Filho (renatofilho)

I will add the ubuntu-ui-toolkit since the fix for this bug will need changes on SDK.

Pat McGowan (pat-mcgowan) wrote :

This is working correctly so closing the bugs.

Changed in ubuntu-ui-toolkit:
status: New → Fix Released
Changed in address-book-app (Ubuntu Trusty):
status: New → Fix Released
Changed in ubuntu-ui-toolkit (Ubuntu Trusty):
status: New → Fix Released
Changed in address-book-app:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers