Comment 38 for bug 1124071

It has been planned to be released, but due to CI hiccups and some extra
comments I got in the review for documentation, we had to exclude it from
the landing. Will be included in the next one, once we manage to sort out
whether the current landing fails because of some UITK introduced changes
or due to some autopilot timing issues :/

Sorry guys, you had to wait for too long to get this sorted, and we are
also having the MP ready for too long too... I have to ask for your
patience, few more days to go...

On Mon, Mar 31, 2014 at 11:49 PM, Nicholas Skaggs <
<email address hidden>> wrote:

> Any update on this?
>
> --
> You received this bug notification because you are a bug assignee.
> https://bugs.launchpad.net/bugs/1124071
>
> Title:
> [tabs] Cannot add Tabs programmatically
>
> Status in RSS Feed Reader application for Ubuntu devices:
> Confirmed
> Status in Ubuntu UI Toolkit:
> Confirmed
> Status in Ubuntu UX bugs:
> Confirmed
> Status in "ubuntu-ui-toolkit" package in Ubuntu:
> Fix Released
>
> Bug description:
> There seems to be no easy way to add a Tab to Tabs programmatically.
>
> I would be nice to be able add, remove and edit Tabs dynamically. So
> far I haven't found a way to do this.
>
> I have made an Android style ViewPager based on ListView. It is quite
> easy to update the pages with ListModel methods.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-rssreader-app/+bug/1124071/+subscriptions
>