changed all fonts to defaults inubuntutweak, cant see any text or menus now-system unusable

Bug #998813 reported by typos1 on 2012-05-13
This bug report is a duplicate of:  Bug #998411: Invalid values for resetting fonts. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Undecided
Unassigned

Bug Description

All I did was restore default fonts and now my system is unusable. I cant see text anywhere apart from the window title bars. I can see it in the browser but all menus, on the system and in the browser are minute boxes and text does not appear in them. All drop down menus are small also and they contain no text. Email in Thunderbird also contains no text. My entire system is pretty much unusable now. Please help. Thanks

Ding Zhou (tualatrix) wrote :

I'm sorry for that.

Please download this new version and use it to reset your default font. Thanks, this version works.

affects: ubuntu-tweak-website → ubuntu-tweak

Thank you for the suggestion-the last version worked until I reset all
the fonts to default.
I cannot install the version you gave me because ubuntu software centre
is now totally blank apart from the software centre logo, so I cannot
see any buttons to click to be able to install it.

I cannot even take a screenshot to show you because the screenshot app
is a blank box so I cannot see any controls in that either.

I have already tried un-installing and then re-installing ubuntutweak in
recovery mode but it makes no difference.

Can you give me some commands to type in the terminal in recovery mode
so I can install the version you gave me ? I want to try it, but I
cannot see how it will help unless it puts everything back to default as
soon as it is installed. If it does not, it will not help because I am
unable to see anything on my pc, including menu boxes and text, so I
will still not be able to restore everything to default.

On 14/05/12 04:36, Ding Zhou wrote:
> *** This bug is a duplicate of bug 998411 ***
> https://bugs.launchpad.net/bugs/998411
>
> I'm sorry for that.
>
> Please download this new version and use it to reset your default font.
> Thanks, this version works.
>
> ** Project changed: ubuntu-tweak-website => ubuntu-tweak
>
> ** Attachment added: "ubuntu-tweak_0.7.2-0~bzr1845+20120513~precise1_all.deb"
> https://bugs.launchpad.net/ubuntu-tweak/+bug/998813/+attachment/3145471/+files/ubuntu-tweak_0.7.2-0%7Ebzr1845%2B20120513%7Eprecise1_all.deb
>
> ** This bug has been marked a duplicate of bug 998411
> Invalid values for resetting fonts
>

Ding Zhou (tualatrix) wrote :

Hi,

so it seems your current user account doesn't work, could you try to use the guest account?

typos1 (jhills1) wrote :

Yes I am now using as guest, but how do I sort my original account ?

On 14 May 2012 15:55, Ding Zhou <email address hidden> wrote:

> *** This bug is a duplicate of bug 998411 ***
> https://bugs.launchpad.net/bugs/998411
>
> Hi,
>
> so it seems your current user account doesn't work, could you try to use
> the guest account?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/998813
>
> Title:
> changed all fonts to defaults inubuntutweak, cant see any text or
> menus now-system unusable
>
> Status in Ubuntu Tweak:
> New
>
> Bug description:
> All I did was restore default fonts and now my system is unusable. I
> cant see text anywhere apart from the window title bars. I can see it
> in the browser but all menus, on the system and in the browser are
> minute boxes and text does not appear in them. All drop down menus are
> small also and they contain no text. Email in Thunderbird also
> contains no text. My entire system is pretty much unusable now. Please
> help. Thanks
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-tweak/+bug/998813/+subscriptions
>

typos1 (jhills1) wrote :

I have logged in in KDE mode, so now I can see all my stuff and ubuntutweak doesnt seem to have affected anything in KDE. CAn I do anything from here to restore defaults in Unity and Gnome modes ?

Ding Zhou (tualatrix) wrote :

OK, glad to hear that you still have KDE :)

So please open your terminal, then type:

    mv ~/.config/dconf ~/.config/dconf.bak

Now log into the Unity desktop again. Hope this works.

typos1 (jhills1) wrote :

I can only get an xterminal or a uxterminal, these seem different to a terminal in gnome as they say "username@username:~desktop/Documents$" when opened. I dont get the "desktop/Documents$" bit in a gnome terminal, is it ok to use these?

Ding Zhou (tualatrix) wrote :

Sure, no problem, You can always use this command no matter what terminal you are using.

typos1 (jhills1) wrote :

Right, tried again and its mostly sorted it. Thanks

typos1 (jhills1) wrote :

But I cant alter the font in Firefox and Thunderbird - they stay the same no matter what I change in ubuntutweak

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers