ubuntu tweak login settings crashes

Reported by derreck bercier on 2012-04-25
264
This bug affects 34 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Medium
Ding Zhou

Bug Description

Distribution: Ubuntu 11.10 oneiric
Application: Ubuntu Tweak 0.7.0-1~oneiric4
Desktop:gnome-classic

Traceback (most recent call last):
  File "/usr/lib/python2.7/dist-packages/ubuntutweak/main.py", line 497, in _load_module
    page = module()
  File "/usr/lib/python2.7/dist-packages/ubuntutweak/tweaks/loginsettings.py", line 82, in __init__
    self._setup_logo_image()
  File "/usr/lib/python2.7/dist-packages/ubuntutweak/tweaks/loginsettings.py", line 95, in _setup_logo_image
    self.logo_image.set_from_file(logo_path)
  File "/usr/lib/python2.7/dist-packages/gi/types.py", line 43, in function
    return info.invoke(*args, **kwargs)
TypeError: Must be string, not NoneType

Ding Zhou (tualatrix) on 2012-04-26
Changed in ubuntu-tweak:
milestone: none → 0.7.1
assignee: nobody → Ding Zhou (tualatrix)
importance: Undecided → Medium
status: New → Confirmed
Ding Zhou (tualatrix) on 2012-04-28
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) wrote :

Could anyone help to check if this bug has been solved in this package?

Davide Aguiari (gorghino) wrote :

It works for me! =)

Bug 988554 (Ubuntu 11.10 oneiric) and Bug 991729 (Ubuntu 12.04 precise)

this happens only the first time after installation, then everything
works fine

-------- Message original --------
Sujet: [Bug 988554] Re: ubuntu tweak login settings crashes
Date : Sun, 06 May 2012 12:24:26 -0000
De : Davide Aguiari <email address hidden>
Répondre à : Bug 988554 <email address hidden>
Pour : <email address hidden>

It works for me! =)

--
You received this bug notification because you are subscribed to a
duplicate bug report (991729).
https://bugs.launchpad.net/bugs/988554

Title:
   ubuntu tweak login settings crashes

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-tweak/+bug/988554/+subscriptions

Ding Zhou (tualatrix) on 2012-05-11
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.