Source center not working

Bug #874993 reported by DonnieD
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak

Bug Description

Source center not working neither on Ubuntu 11.10 nor Lubuntu 11.10. Can't sync Sources after fresh install

Revision history for this message
Ding Zhou (tualatrix) wrote :

I hope you can update now, have you tried to update again?

Changed in ubuntu-tweak:
status: New → Incomplete
Revision history for this message
cliff tinker (cliff5555) wrote :

the source center only has 5 ppas' no matter how many time i try sync or refresh it will not fetch anymore ppa's,i have tried ticking sources can update in dconf-editor, an updat box appears but it will not download.

Revision history for this message
Ding Zhou (tualatrix) wrote :

Now in Ubuntu 13.04 you can see more PPAs, can you verify it?

Changed in ubuntu-tweak:
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.