unable to open compiz settings

Bug #733847 reported by Simon King on 2011-03-12
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Undecided
Unassigned

Bug Description

"This module encountered an error while loading"

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).

Thank you.

Changed in ubuntu-tweak:
status: New → Incomplete

Could you verify if this is the same with bug #666661? Thank you.

Simon King (simonking) wrote :

Thank you for your feedback on my bug report. It is the first time I have tried to get involved in the Open Source community. I really appreciate your patience. And in answer to your question, yes, it does appear to be the same problem (I think).

Sure. If could provide the steps to replicate the bug, it would be very helpful for us bug triagers to sort it out. Thank you very much for your reply.

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect <bug #> and any other logs that are relevant for this particular issue.

Changed in ubuntu-tweak:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers