Missing all Launchpad repos in Ubuntu-Tweak's sources.list

Bug #694741 reported by inameiname on 2010-12-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Critical
Ding Zhou

Bug Description

With an update to Ubuntu-Tweak to version 0.5.8, I am now missing all of my Launchpad repos in my sources.list.

While they are there in my /etc/apt/sources.list (I keep all mine in a single file), none of them are showing up in the sources.list view inside Ubuntu-Tweak. I did not have this issue in prior versions of Ubuntu-Tweak.

To make it more odd, other repos are there, such as for Google, Opera, or Medibuntu. Only Launchpad ones are missing, including Ubuntu-Tweaks, to which it pops up saying isn't there every time I use it now.

Revision history for this message
Ding Zhou (tualatrix) wrote :

I'm sorry for that.

I will release a bug fix version soon.

If you can't wait to use it, I've attached the fix-version.

Changed in ubuntu-tweak:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Tualatrix Chou (tualatrix)
milestone: none → 0.5.9
Ding Zhou (tualatrix) on 2010-12-28
Changed in ubuntu-tweak:
status: Confirmed → Fix Released
Revision history for this message
inameiname (inameiname) wrote : Re: [Bug 694741] Re: Missing all Launchpad repos in Ubuntu-Tweak's sources.list

 Thank you for a reply...and of course for the fix. And let's not forget thank you for Ubuntu-Tweak! hehe

Anyway, glad you were able to find a fix for it; hopefully I wasn't the only one who was afflicted with such a 'bug'.

-T

-----Original Message-----
From: Tualatrix Chou <email address hidden>
To: <email address hidden>
Sent: Tue, Dec 28, 2010 1:15 am
Subject: [Bug 694741] Re: Missing all Launchpad repos in Ubuntu-Tweak's sources.list

I'm sorry for that.

I will release a bug fix version soon.

If you can't wait to use it, I've attached the fix-version.

** Changed in: ubuntu-tweak

       Status: New => Confirmed

** Changed in: ubuntu-tweak

   Importance: Undecided => Critical

** Changed in: ubuntu-tweak

     Assignee: (unassigned) => Tualatrix Chou (tualatrix)

** Changed in: ubuntu-tweak

    Milestone: None => 0.5.9

** Attachment added: "ubuntu-tweak_0.5.9-0~20101227~maverick1_all.deb"

   https://bugs.launchpad.net/ubuntu-tweak/+bug/694741/+attachment/1777795/+files/ubuntu-tweak_0.5.9-0%7E20101227%7Emaverick1_all.deb

--

You received this bug notification because you are a direct subscriber

of the bug.

https://bugs.launchpad.net/bugs/694741

Title:

  Missing all Launchpad repos in Ubuntu-Tweak's sources.list

Status in Ubuntu Tweak:

  Confirmed

Bug description:

  With an update to Ubuntu-Tweak to version 0.5.8, I am now missing all of my

Launchpad repos in my sources.list.

While they are there in my /etc/apt/sources.list (I keep all mine in a single

file), none of them are showing up in the sources.list view inside Ubuntu-Tweak.

I did not have this issue in prior versions of Ubuntu-Tweak.

To make it more odd, other repos are there, such as for Google, Opera, or

Medibuntu. Only Launchpad ones are missing, including Ubuntu-Tweaks, to which it

pops up saying isn't there every time I use it now.

To unsubscribe from this bug, go to:

https://bugs.launchpad.net/ubuntu-tweak/+bug/694741/+subscribe

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers