change computer name does not work

Reported by jgv on 2010-10-05

This bug report was converted into a question: question #127982: change computer name does not work.

12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Low
Ding Zhou

Bug Description

Maverick sets the computer name during installation by default to 'username'-desktop. Afterwards one cannot change it in standard Ubuntu. Ubuntu Tweak comes with an option to change the computer name but that option does not work (at least with my three computers). One can give a new name, next authorization is asked. But after adding the password and confirming nothing happens.

rajeev (rajeev-bhatta) wrote :

I can replicate the same.. Could this be a issue with ubuntu tweak not configured for ubuntu 10.10..

Changed in ubuntu-tweak:
status: New → Confirmed
rajeev (rajeev-bhatta) wrote :

Is this possible that this is due to ubuntu tweak not configured for ubuntu 10.10?

Changed in ubuntu-tweak:
status: Confirmed → Invalid
Ding Zhou (tualatrix) wrote :

Thanks for your report, I can confirm this bug.

Changed in ubuntu-tweak:
importance: Undecided → Low
status: Invalid → Confirmed
milestone: none → 0.5.7
assignee: nobody → Tualatrix Chou (tualatrix)
Ding Zhou (tualatrix) on 2010-10-09
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) on 2010-10-10
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
jgv (visserjg) wrote :

After the fix release I only see the computer name change in the Ubuntu Tweak window.

It does not change the computer name as seen during login and in system>administration>system monitor.

/etc/hostname is not changed

Ding Zhou (tualatrix) on 2010-10-14
Changed in ubuntu-tweak:
milestone: 0.5.7 → 0.5.8
status: Fix Released → Confirmed
Ding Zhou (tualatrix) on 2010-10-20
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) on 2010-12-25
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions