'Last synced' message is not changed when new data doesn't exist

Reported by Dmitry Murat on 2010-09-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Low
Ding Zhou

Bug Description

'Last synced' message in Application Center and Source Center is not changed after successfull data update when no new data was found. I think it's incorrect because the synchronization is already done and it doesn't matter if no new data was found. And 'Last Sync' states the time of last synchronization and not the time of the last change in the online database.

Ding Zhou (tualatrix) on 2010-10-04
Changed in ubuntu-tweak:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Tualatrix Chou (tualatrix)
milestone: none → 0.5.7
Ding Zhou (tualatrix) on 2010-10-07
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) on 2010-10-10
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers