ppa-purge in Cleaner

Bug #592154 reported by Ding Zhou on 2010-06-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
High
Ding Zhou

Bug Description

It would be really useful to add a section in packages clean wher it is possible to use ppa-purge in order to replace original packages after sources deletion.

Ding Zhou (tualatrix) on 2010-06-10
Changed in ubuntu-tweak:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → TualatriX (tualatrix)
milestone: none → 0.5.5
dinolib (dinolib) wrote :

Actually ppa-purge doesn't work properly under linux mint.

I've implemented an elementary patch for the script:
http://forums.linuxmint.com/viewtopic.php?f=47&t=49663

I hope it can help you

Ding Zhou (tualatrix) wrote :

OK, Thanks for the information.

I will implement this feature in the python way.

When there's a beta version, I will upload and you can help to test.

Changed in ubuntu-tweak:
status: Confirmed → In Progress
Oleg Yermakov (epushiron) wrote :

Purge PPA confirmation dialog should be either larger or resizable, so so long Ubuntu versions don't fit well (see attachment).

Yeah, I\m using a 16pt application font (because of high-res screen). But vertical resize should be usable too.

Ding Zhou (tualatrix) wrote :

Hi Oleg Yermakov,

You're right. It should be resizable. Soon I will push the improved version to PPA.

Ding Zhou (tualatrix) on 2010-07-18
Changed in ubuntu-tweak:
status: In Progress → Fix Committed
Ding Zhou (tualatrix) on 2010-07-24
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions