ubuntu-tweak folder redirections not persisting

Bug #1256977 reported by Ed Bakker on 2013-12-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Undecided
Ding Zhou

Bug Description

Hello,

On my Ubuntu 13.10 and also in Gnome 3.8 in various Ubuntu Tweak versions, and now again in particular in Ubuntu Tweak 0.8.6, Admins, User folder redirections settings do not seem to last longer then the active session. After reboot(s) all my changed redirections here are back to the 'initial settings'.
I have had this with former versions as well...

Is this a bug? I could not find back any relating questions about this...

Please help me on this. I would love them to stay put!

Kind regards,

Ed
The Netherlands

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1256977/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Quinn Balazs (qbalazs) on 2013-12-02
affects: ubuntu → ubuntu-tweak
Ding Zhou (tualatrix) on 2013-12-08
Changed in ubuntu-tweak:
milestone: none → 0.8.7
assignee: nobody → Ding Zhou (tualatrix)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers