Selecting "Old Kernel" in Janitor causes application crash

Bug #1160532 reported by gabriel smith on 2013-03-26
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Medium
Ding Zhou

Bug Description

When using Janitor, Ubuntu Tweak will crash whenever I select "Old Kernel" under "System"

The following errors were displayed:

(ubuntu-tweak:16628): Gtk-CRITICAL **: gtk_text_attributes_ref: assertion `values != NULL' failed

(ubuntu-tweak:16628): Gtk-CRITICAL **: gtk_text_attributes_ref: assertion `values != NULL' failed

(ubuntu-tweak:16628): Pango-CRITICAL **: pango_layout_new: assertion `context != NULL' failed
Segmentation fault (core dumped)

Ding Zhou (tualatrix) wrote :

Does it happen every time? What's your distribution?

gabriel smith (gabriel-smith01) wrote :

It's only happening on Ubuntu 12.04 32bit running in a VM environment. I tested on Ubuntu 12.04 64bit on my laptop that does not have this issue

Ding Zhou (tualatrix) wrote :

Thanks for your update. So I mark this to invalid because it can't be reproduced.

Changed in ubuntu-tweak:
status: New → Invalid
Ding Zhou (tualatrix) on 2013-10-08
Changed in ubuntu-tweak:
status: Invalid → Confirmed
Ding Zhou (tualatrix) on 2013-10-08
Changed in ubuntu-tweak:
milestone: none → 0.8.7
importance: Undecided → Medium
assignee: nobody → Ding Zhou (tualatrix)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers