Ubuntu Tweak crashes (UbuntuStudio 12.10 upgraded from 12.04 32 bits)

Bug #1078194 reported by Johan on 2012-11-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Undecided
Unassigned

Bug Description

Hi everyone,

when I launch Ubuntu Tweak, UI opens and then it crashes...

Command line messages:

johan@Litsy:~$ ubuntu-tweak
compizconfig - Info: Backend : ini
compizconfig - Info: Integration : true
compizconfig - Info: Profile : default
[utils.icon][WARNING] L'icône « gconf-editor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gconf-editor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gdm-setup » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gdm-setup » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « application-octet-stream » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « application-octet-stream » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[utils.icon][WARNING] L'icône « application-x-theme » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « application-x-theme » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « computerjanitor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « computerjanitor » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gdm-setup » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gdm-setup » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
[utils.icon][WARNING] L'icône « gnome-app-install » n'est pas présente dans le thème (icon.py:32)
Instruction non permise (core dumped)
johan@Litsy:~$

My Ubuntu is UbuntuStudio 12.10 upgraded from 12.04, 32 bits.

Hardware config:
- CPU: AMD Athlon XP 2400+
- RAM: 2 GB
- Chipset: nForce2
- Video: Radeon HD 3450 AGP (Xorg driver, not proprietary)

Regards,
Johan

Johan (pindle) wrote :
Johan (pindle) wrote :

I missed just two things:

Ubuntu Tweak is freshly installed from PPA using these commands (after the purge of the previous version):
- sudo add-apt-repository ppa:tualatrix/ppa
- sudo apt-get update
- sudo apt-get install ubuntu-tweak

Ubuntu Tweak version is 0.8.2-1~quantal1

Regards,
Johan

Ding Zhou (tualatrix) wrote :

Could you tell me which desktop environment the Ubuntu Studio use?

Johan (pindle) wrote :

Yes, sorry... Since 12.04 UbuntuStudio uses XFCE 4.

Regards,
Johan

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments