Crash while trying to add a custom command in File Type Manager

Bug #1001779 reported by xtro on 2012-05-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
High
Ding Zhou

Bug Description

I tried to add a custom command in the "File Type Manager (Manage all registered file types)" to auto extract an archive with an simple double click. I tried this for rar types.

I found how to do it here:
http://byteco.de/2009/08/11/ubuntu-extract-archive-on-open-or-double-click/

Steps to reproduce:

Start Ubuntu-Tweak (My installed version is: ubuntu-tweak 0.7.1)
Go to "File Type Manager (Manage all registered file types)"
Choose "RAR archive"
Double click on it to "Edit -> File Type"
In "Add Application" choose at the bottom "Use a custom command"
Paste this in:
/usr/bin/file-roller -h
Click "Add"
=> Crash

I'm using Ubuntu 12.04.

Related branches

Ding Zhou (tualatrix) on 2012-05-20
Changed in ubuntu-tweak:
milestone: none → 0.7.2
assignee: nobody → Ding Zhou (tualatrix)
importance: Undecided → High
status: New → Confirmed
Ding Zhou (tualatrix) on 2012-05-31
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) on 2012-06-03
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers