gnome-disk-utility has a missing item in the translation-template. Error message is not translated

Bug #976415 reported by Michael Basse on 2012-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
udisks
New
Undecided
Unassigned
udisks (Ubuntu)
Low
Unassigned

Bug Description

the LP-Translation page is showing that everything from gnome-disk-utility is translated (for example german)

https://translations.launchpad.net/ubuntu/precise/+source/gnome-disk-utility/+pots/gnome-disk-utility

But thereis one error-message when you start the read/write benchmark, which is not translated

"A partition table was detected - write benchmarking requires the disk to be completely empty"

So i guess there is something missing in the translation-template/po-file.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-disk-utility 3.0.2-2ubuntu7
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic i686
ApportVersion: 2.0-0ubuntu4
Architecture: i386
Date: Sun Apr 8 09:48:31 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110426)
ProcEnviron:
 TERM=xterm
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-disk-utility
UpgradeStatus: Upgraded to precise on 2011-12-04 (125 days ago)

As it seems its not a gnome-disk-utility bug and the error message is coming from somewhere else

grep in the source-package:

michael@eeebuntu:~/ubuntu-dev/gnome-disk-utility-3.0.2$ grep -ir "A partition table was detected" *
michael@eeebuntu:~/ubuntu-dev/gnome-disk-utility-3.0.2$

i will mark this as invalid because gnome-disk-utility seems not to the reason for this. If i find the reason i will reopen this bug or open another bug

Changed in gnome-disk-utility (Ubuntu):
status: New → Invalid
Gabor Kelemen (kelemeng) wrote :

This is from udisks, reassigning:

gabor@gabor-VirtualBox:~/checkout/ubuntu/udisks$ grep -r "A partition table was detected" *
(snip)
src/device.c: throw_error (context, ERROR_FAILED, "A partition table was detected - write benchmarking requires "

Gabor Kelemen (kelemeng) wrote :
affects: gnome-disk-utility (Ubuntu) → udisks (Ubuntu)
Changed in udisks (Ubuntu):
status: Invalid → Confirmed
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
Changed in udisks (Ubuntu):
importance: Undecided → Low
assignee: nobody → Martin Pitt (pitti)
Martin Pitt (pitti) wrote :

This is nontrivial to fix, and not something which will still make it into udisks 1.x, I'm afraid.

I'm keeping this open as udisks2 also has a few non-translatable strings.

Changed in udisks (Ubuntu):
assignee: Martin Pitt (pitti) → nobody
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers