debian-installer: timezone screen not translated

Bug #812232 reported by Chad A. Davis on 2011-07-18
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
tzsetup (Ubuntu)
Medium
Unassigned

Bug Description

I'm testing 10.04.3 candidate ISOs (ISO from 2011-07-16)
This is the kubuntu-alternate-amd64.iso
I ran the installer in German. Other installation screens are correctly translated into German.
The timezone selection screen is in English.
Screenshot attached.

Colin Watson (cjwatson) on 2011-07-19
Changed in tzsetup (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
David Planella (dpm) wrote :

Is this still an issue in the current Ubntu release (11.10)?

Changed in ubuntu-translations:
status: New → Incomplete
Colin Watson (cjwatson) wrote :

Yes.

Changed in ubuntu-translations:
status: Incomplete → Confirmed
Colin Watson (cjwatson) wrote :

I've partially fixed this in tzsetup 1:0.26ubuntu11. Unfortunately the last time we changed the translatable text we forgot to run debconf-updatepo, which means that there was one string not available for translation in Launchpad. I've marked that for translation now, and will upload a new template tomorrow; I hope there'll be time to translate this before release.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/942805

Colin Watson (cjwatson) wrote :

I've uploaded new templates now:

  https://translations.launchpad.net/ubuntu/precise/+source/debian-installer/+pots/debian-installer

It'd be great if translators could work on this before release. I should be able to do another import in good time. (I see the German translator has already super-efficiently done this!)

Hendrik Knackstedt (hennekn) wrote :

Is this fixed?

summary: - lucid debian-installer: timezone screen not translated
+ debian-installer: timezone screen not translated
Hendrik Knackstedt (hennekn) wrote :

The alternate CD does no longer exist and in ubiquity everything is localized so I guess this issue is solved.

Changed in ubuntu-translations:
status: Confirmed → Fix Released
Changed in tzsetup (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers