[Traditional Chinese] Ubuntu installer translation bug

Bug #531547 reported by Shang Wu on 2010-03-03
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Ubuntu Traditional Chinese (Taiwan) Translators
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

In the Ubuntu Desktop installation, using the traditional Chinese, the word "Back" & "Forward" is incorrectly translated.

Right now,
"Back" is translated as 向後, which is wrong, not to mention we do not usually said it that way.
"Forward" is translated as 向前, which is wrong and we do not said that either.

The fix for this issue should be:

"Back" to be translated as "上一步"
"Forward" to be translated as "下一步"

Thanks,

Shang Wu (shangwu) wrote :

Attached with the image for lucid alpha 3.

tags: added: l10n
Aron Xu (happyaron) wrote :

Assigning this bug to Ubuntu Traditional Chinese Translators, who can take care of this problem.

Changed in ubuntu-translations:
assignee: nobody → Ubuntu Traditional Chinese Translators (ubuntu-l10n-zh-tw)
importance: Undecided → Low
status: New → Triaged
cliftonlai (cliftonlai) wrote :

Agree, back would be better "上一步" and forward be "下一步".

Elmaz Yu (elmazyu) on 2010-03-04
Changed in ubuntu-translations:
status: Triaged → Confirmed
bges (bgesme) wrote :

Agree, that would be more better.

Agreed.

On Thu, Mar 4, 2010 at 11:48 AM, bges <email address hidden> wrote:

> Agree, that would be more better.
>
> --
> [Traditional Chinese] Ubuntu installer translation bug
> https://bugs.launchpad.net/bugs/531547
> You received this bug notification because you are a member of Ubuntu
> Traditional Chinese Translators, which is a bug assignee.
>
> Status in Ubuntu Translations (internationalization and localization):
> Confirmed
> Status in “ubiquity” package in Ubuntu: New
>
> Bug description:
> In the Ubuntu Desktop installation, using the traditional Chinese, the word
> "Back" & "Forward" is incorrectly translated.
>
> Right now,
> "Back" is translated as 向後, which is wrong, not to mention we do not
> usually said it that way.
> "Forward" is translated as 向前, which is wrong and we do not said that
> either.
>
> The fix for this issue should be:
>
> "Back" to be translated as "上一步"
> "Forward" to be translated as "下一步"
>
> Thanks,
>
>
>

Shang Wu (shangwu) on 2010-03-04
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Sense Egbert Hofstede (sense) wrote :

Marking this bug as Triaged since it is ready to be fixed.
I've searched for the strings but I couldn't find them in Rosetta. Is this bug already fixed or not?

Changed in ubiquity (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in ubuntu-translations:
status: Confirmed → Triaged
Nathaniel (ar801112usase) wrote :

The fix for this issue should be:

"Back" to be translated as "上一步"
"Forward" to be translated as "下一步"

more better than old

Anthony Wong (anthonywong) wrote :

This bug no longer happens in Precise.

Changed in ubuntu-translations:
status: Triaged → Fix Released
Changed in ubiquity (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers