Not translatable strings "Personal, Hardware, System" in Control center Saucy

Bug #1232534 reported by Igor Zubarev on 2013-09-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
High
Unassigned
gnome-menus (Ubuntu)
High
Unassigned

Bug Description

Not translatable strings "Personal, Hardware, System" in Control center Saucy.

See https://translations.launchpad.net/ubuntu/saucy/+lang/ru
Also see attached screenshot

Igor Zubarev (igor.zubarev) wrote :
Igor Zubarev (igor.zubarev) wrote :
Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) on 2013-09-29
Changed in gnome-control-center (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → High
affects: gnome-control-center (Ubuntu) → gnome-menus (Ubuntu)
Changed in gnome-menus (Ubuntu):
status: Triaged → Fix Committed
Sebastien Bacher (seb128) wrote :

Thanks, the issue is due to
https://git.gnome.org/browse/gnome-menus/commit/desktop-directories?id=a5e2e6e4912c2dfcf6559828186063ecd6d09e57

I'm reverting that commit until we get gnome-control-center 3.8 in Ubuntu

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-menus - 3.8.0-1ubuntu5

---------------
gnome-menus (3.8.0-1ubuntu5) saucy; urgency=low

  * debian/patches/ubuntu_gcc_translations.patch: revert dropping of
    gnome-control-center categories, they got deprecated in g-c-c 3.8 but
    we are still using 3.6. That should fix the issue where the settings
    categories show as untranslated (lp: #1232534).
 -- Sebastien Bacher <email address hidden> Wed, 09 Oct 2013 15:39:21 +0200

Changed in gnome-menus (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments