Deprecated Kubuntu Docs templates still listed in Launchpad Translations

Bug #1172290 reported by Pierre Slamich
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Ubuntu Translations Coordinators
kubuntu-docs (Ubuntu)
Undecided
Unassigned

Bug Description

During the last release cycles no translations were included for Kubuntu
Documentation. Now it seems that the package has been removed from
Kubuntu completely [1]. Can anybody confirm this?
(…)
It would be great if you could remove the Kubuntu Docs templates
from Launchpad's translation overview page [2] for Ubuntu Raring and
future releases.

[1]
http://www.ubuntuupdates.org/package/core/raring/universe/base/kubuntu-docs
[2]
https://translations.launchpad.net/ubuntu/raring/+lang/de/+index?batch=75&memo=150&start=150

Revision history for this message
Doug Smythies (dsmythies) wrote :

See also bug 1170403 , which I think confirms
Perhaps that bug was set to "fix-released" before taking care of the entire list of effected things.

Adolfo Jayme (fitojb)
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Translations Coordinators (ubuntu-translations-coordinators)
status: New → Triaged
importance: Undecided → Medium
Phillip Sz (phillip-sz)
affects: ubuntu-translations → kubuntu-docs (Ubuntu)
affects: kubuntu-docs (Ubuntu) → ubuntu-translations
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kubuntu-docs (Ubuntu):
status: New → Confirmed
tags: added: l10n
Phillip Sz (phillip-sz)
tags: added: kubuntu
Revision history for this message
Jonathan Riddell (jr) wrote :

Yes, unfortunately nobody was maintaining the docs and the translation templates got out of date so it was just wasting the precious time of any translators and I've removed it from the archive for now. Please remove from Launchpad too

Revision history for this message
Andrej Znidarsic (andrejznidarsic) wrote :

I've disabled kubuntu-docs-* templates in Launchpad.

Thanks for the report

Changed in ubuntu-translations:
status: Triaged → Fix Released
Revision history for this message
Benjamin Kerensa (bkerensa) wrote :

@Riddell: Hopefully in the future you will be able to onboard some volunteers who can pick up where the last left off so Kubuntu has a nice polished doc..... There is no doubt that we would all love to see this since Kubuntu has such an amazing community and distro.

Phillip Sz (phillip-sz)
Changed in kubuntu-docs (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Aaron Honeycutt (aaronhoneycutt) wrote :

Currently the Docs are getting a much needed rework. If you want to remove them but let me keep a copy on my branch that would work.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers