Seahorse : Translation for "delete" not shown - Fixed upstream - debdiff required

Bug #1079847 reported by Hendrik Knackstedt
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Triaged
Undecided
Ubuntu German Translators
seahorse (Ubuntu)
Fix Released
Low
Unassigned

Bug Description

The translation for "delete" is not shown throughout the whole program. Everything else is shown correctly. Translations are complete in Launchpad and Upstream for German.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: seahorse 3.2.2-0ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-33.52-generic-pae 3.2.31
Uname: Linux 3.2.0-33-generic-pae i686
ApportVersion: 2.0.1-0ubuntu15
Architecture: i386
CheckboxSubmission: 0ce2bdc2a56ede68784725a4056a0d5d
CheckboxSystem: 2954e74ba17fb0e37fc942cd1d9fab4e
Date: Fri Nov 16 20:25:44 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
MarkForUpload: True
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: seahorse
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Hendrik Knackstedt (hennekn) wrote :
Revision history for this message
Hendrik Knackstedt (hennekn) wrote :

This bug is also in seahorse 3.2.2 upstream but it is fixed in 3.4.1. Can we backport this fix?

Revision history for this message
Sebastien Bacher (seb128) wrote :

Closing the bug since it's fixed in the current version, it's not an high priority bug and seahorse is not an application that is used often but if somebody comes with a debdiff for a precise update we will consider it

Changed in seahorse (Ubuntu):
importance: Undecided → Low
status: New → Fix Released
Changed in ubuntu-translations:
status: New → Confirmed
summary: - Translation for "delete" not shown
+ Seahorse : Translation for "delete" not shown
summary: - Seahorse : Translation for "delete" not shown
+ Seahorse : Translation for "delete" not shown - Fixed upstream - debdiff
+ required
Changed in ubuntu-translations:
assignee: nobody → Ubuntu German Translators (ubuntu-l10n-de)
Revision history for this message
Daniel Schury (surst) wrote :

Diff between the precise package and the raring package

Changed in ubuntu-translations:
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers